




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>bill-brewer | Diocese of Knoxville</title>
<link rel="pingback" href="https://dioknox.org/xmlrpc.php"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Feed" href="https://dioknox.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Comments Feed" href="https://dioknox.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; bill-brewer Comments Feed" href="https://dioknox.org/offices-ministries/media-office/bill-brewer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dioknox.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/d48aa163_ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='feedreading_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/feed-reading-blogroll/css/feedreading_blogroll.css?ver=1.5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-37556745-1', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://dioknox.org/wp-content/feedreading_blogroll.js?ver=1.5.9.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin//open_in_new_window_no.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='https://dioknox.org/wp-json/' />
<link rel='shortlink' href='https://wp.me/a66VRJ-qP' />
<link rel="alternate" type="application/json+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Foffices-ministries%2Fmedia-office%2Fbill-brewer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Foffices-ministries%2Fmedia-office%2Fbill-brewer%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:350px;
}
div#slp_tagline {
width:100%;
}
</style>

<link rel='stylesheet' id='wop-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

</style>
	
<!-- end miniAudioPlayer custom CSS -->
	

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="bill-brewer" />
<meta property="og:url" content="https://dioknox.org/offices-ministries/media-office/bill-brewer/" />
<meta property="og:description" content="Bill Brewer
Director" />
<meta property="article:published_time" content="2012-12-31T18:57:57+00:00" />
<meta property="article:modified_time" content="2012-12-31T18:57:57+00:00" />
<meta property="og:site_name" content="Diocese of Knoxville" />
<meta property="og:image" content="https://dioknox.org/wp-content/uploads/2012/12/bill-brewer.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<style id="x-generated-css" type="text/css">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</style></head>

<body class="attachment attachment-template-default attachmentid-1663 attachment-jpeg x-integrity x-integrity-light x-navbar-fixed-top-active x-boxed-layout-active x-content-sidebar-active x-v4_6_4 cornerstone-v1_3_3">

  
  <div id="top" class="site">

  
  
  <header class="masthead masthead-stacked" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <p class="p-info">Chancery Phone #: (865) 584-3307</p>
            <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<h1 class="visually-hidden">Diocese of Knoxville</h1>
<a href="https://dioknox.org/" class="x-brand img" title="">
  <img src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/cropped-cropped-NewSlider21.jpg" alt=""></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-dioknox" class="x-nav"><li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li id="menu-item-27379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li id="menu-item-28526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li id="menu-item-28527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li id="menu-item-28528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
</ul>
</li>
<li id="menu-item-35628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li id="menu-item-23180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li id="menu-item-34436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li id="menu-item-34437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li id="menu-item-28532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-33707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li id="menu-item-28534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li id="menu-item-28536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-37062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li id="menu-item-37063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li id="menu-item-33688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33688"><a href="https://dioknox.org/video/"><span>Diocesan Videos</span></a></li>
	<li id="menu-item-28561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li id="menu-item-33706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-33641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li id="menu-item-30549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li id="menu-item-32023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22927"><a href="https://dioknox.org/calendar/"><span>Events</span></a></li>
<li id="menu-item-23826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li id="menu-item-28577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li id="menu-item-34867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li id="menu-item-34866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-dioknox-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33688"><a href="https://dioknox.org/video/"><span>Diocesan Videos</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22927"><a href="https://dioknox.org/calendar/"><span>Events</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="https://dioknox.org"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://dioknox.org/offices-ministries/">Offices &#038; Ministries</a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://dioknox.org/offices-ministries/media-office/">Communications and Media</a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">bill-brewer</span></div>
        
      </div>
    </div>

    </header>

    

  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-1663" class="post-1663 attachment type-attachment status-inherit hentry no-post-thumbnail">
  <div class="entry-wrap">
                <header class="entry-header">
        <h1 class="entry-title">bill-brewer</h1>
      </header>
              


<div class="entry-content content">


  <p class="attachment"><a href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2012/12/bill-brewer.jpg'><img width="150" height="229" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2012/12/bill-brewer.jpg" class="attachment-medium size-medium" alt="" /></a></p>
  

</div>

  </div>
</article>        
      


<div id="comments" class="x-comments-area">

  
    <h2 class="h-comments-title"><span>Comments <small>1</small></span></h2>
    <ol class="x-comments-list">
          <li id="li-comment-262523" itemprop="review" itemscope itemtype="http://schema.org/Review" class="comment even thread-even depth-1">
      <div class="x-comment-img"><span class="avatar-wrap cf"><img alt='' src='https://secure.gravatar.com/avatar/229841c671323804c8831a1ab9bbb06b?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/229841c671323804c8831a1ab9bbb06b?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></span> </div>      <article id="comment-262523" class="comment">
        <header class="x-comment-header">
          <cite class="x-comment-author" itemprop="author">Sherrie Shuler</cite><div><a href="https://dioknox.org/offices-ministries/media-office/bill-brewer/#comment-262523" class="x-comment-time"><time itemprop="datePublished datetime="2017-02-21T21:42:49+00:00">February 21, 2017 at 9:42 pm</time></a></div>                  </header>
                <section class="x-comment-content" itemprop="description">
          <p>Hello Bill,<br />
I hope you are doing well and having a wonderful day. </p>
<p>I hope you&#8217;ll remember me &#8211; I worked for CCETN a couple of years ago and wrote an article about some of the Sisters in the Diocese of which Sister Mary Christine Cremin is a part.  I moved to Indiana in the spring of 2015 and have managed to mis-lay the file containing that story.  Would you happen to still have it &#8211; or better yet,  a copy of the edition that contained the story? If so, would you be willing to send me either the file or a link to the edition of the East Tennessee Catholic with the story?</p>
<p>Thank you very much for your time.<br />
Blessings,<br />
Sherrie Shuler</p>
        </section>
                <div class="x-reply">
          <a rel='nofollow' class='comment-reply-link' href='https://dioknox.org/offices-ministries/media-office/bill-brewer/?replytocom=262523#respond' onclick='return addComment.moveForm( "comment-262523", "262523", "respond", "1663" )' aria-label='Reply to Sherrie Shuler'>Reply <span class="comment-reply-link-after"><i class="x-icon-reply" data-x-icon="&#xf112;"></i></span></a>        </div>
              </article>
    </li><!-- #comment-## -->
    </ol>

    
    
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/offices-ministries/media-office/bill-brewer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dioknox.org/wp-comments-post.php?wpe-comment-post=smaentzdio" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1752427456" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LelQRcTAAAAAAKRdi8vsyeMiKjhXusUtDztKaQy" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='1663' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92849a8f58" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>			</form>
			</div><!-- #respond -->
	
</div>        
    </div>

    


  <aside class="x-sidebar right" role="complementary">
                </aside>


  </div>



  
    
  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="search-4" class="widget widget_search"><h4 class="h-widget">St. Anthony help me find&#8230;</h4>
<form method="get" id="searchform" class="form-search" action="https://dioknox.org/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-127" class="widget widget_text">			<div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es,it,pl,vi'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
		</div><div id="text-128" class="widget widget_text"><h4 class="h-widget">Make a Prayer Request</h4>			<div class="textwidget"><a href="http://nunsforpriests.org/prayer-request-form/" target="_blank"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/prayer-request2.png" width="175" height="30" /></a>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div></div>
		</div><div id="text-129" class="widget widget_text"><h4 class="h-widget">Report Sexual Abuse</h4>			<div class="textwidget">Click below for information on reporting sexual abuse.<br><br><a href="/reporting-sexual-abuse/"><img class="alignnone size-full wp-image-21253" alt="report-abuse" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/01/report-abuse.png" width="175" height="30" /></a></div>
		</div></div><div class="x-column x-md x-1-4"><div id="text-132" class="widget widget_text"><h4 class="h-widget">Bishop Stika&#8217;s February 2017 Prayer Intention</h4>			<div class="textwidget">Click to enlarge: <br>
<a href="https://dioknox.org/bishop-stikas-prayer-intentions/" target="_blank"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Bishop-Feb-2017-Prayer-Intentionaaa.jpg" width="1600" height="1200" /></a>
<div>&nbsp;</div></div>
		</div><div id="widget_feedreading_blogroll" class="widget widget_feedreading_blogroll"><h4 class="h-widget">Daily Mass and Readings</h4><ul id="feedreading_blogroll_" class="feedreading_blogroll_bookmarklist">
<li  class="feedreading_bookmark"
	id="feedreading_bookmark_97"><img src="https://www.google.com/s2/favicons?domain=www.ibreviary.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_97"
	href="http://www.ibreviary.org/en/tools/ibreviary-web.html" title="Breviary"
		rel="external " class="feedreading_anchor ">Breviary</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_96"><img src="https://www.google.com/s2/favicons?domain=www.catholictv.com" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_96"
	href="http://www.catholictv.com/shows/daily-mass" title="Daily Mass on Catholic TV"
		rel="external " class="feedreading_anchor ">Daily Mass on Catholic TV</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_51"><img src="https://www.google.com/s2/favicons?domain=www.usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_51"
	href="http://www.usccb.org/bible/reflections/" title="Daily Reflection"
		target="_blank" 	rel="external " class="feedreading_anchor ">Daily Reflection</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_95"><img src="https://www.google.com/s2/favicons?domain=usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_95"
	href="http://usccb.org/bible/readings/" title="Today&#039;s Readings"
		rel="external " class="feedreading_anchor ">Today&#039;s Readings</a></li>
	</ul>

</div></div><div class="x-column x-md x-1-4"><div id="text-130" class="widget widget_text"><h4 class="h-widget">Follow us on Twitter</h4>			<div class="textwidget"><a href="https://twitter.com/knoxdiocese" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/knoxdiocese', 'Tweets by @knoxdiocese');" class="twitter-timeline"  data-widget-id="368461533140889601">Tweets by @knoxdiocese</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><div class="x-column x-md x-1-4 last"><div id="rss-7" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://feeds.feedburner.com/catholicnewsagency/dailynews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnewsagency.com/">Catholic Daily News</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/CAKFinSwmL0/'>Vatican &#039;goes shopping&#039; in Italy earthquake zones to help local economy</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/uf02bNfJ99E/'>This doctor is 92 years-old – and she&#039;s delivered over 7,000 babies</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/_1VNhE3cETA/'>Syrian priest: After liberation of Aleppo, living conditions still dire</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/lcK8_eNf420/'>Texas must fund Planned Parenthood, federal judge rules</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/NojJWgEtqK8/'>Iraqi Christians erect large cross in area liberated from ISIS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/jt4eT5XYToQ/'>How old anti-Catholic laws still threaten religious freedom today</a></li></ul></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
                  <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>        
                  <div class="x-colophon-content">
            Copyright © 2016 Diocese of Knoxville   ●   <a href="/wp-admin">User Login</a>          </div>
        
      </div>
    </footer>

  

  
  </div> <!-- END #top.site -->

  

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dioknox.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>	<div style="display:none">
	<div class="grofile-hash-map-229841c671323804c8831a1ab9bbb06b">
	</div>
	</div>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LelQRcTAAAAAAKRdi8vsyeMiKjhXusUtDztKaQy","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"https:\/\/dioknox.org\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"9d86479dc7","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-captcha/js/script.js?ver=4.7.2'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://dioknox.org/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://dioknox.org/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'90310423',post:'1663',tz:'-5',srv:'dioknox.org'} ]);
	_stq.push([ 'clickTrackerInit', '90310423', '1663' ]);
</script>

  
  
</body>
</html>