





<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>#iGiveCatholic campaign surpasses $61,000 for parishes, schools, and ministries | Diocese of Knoxville</title>
<link rel="pingback" href="https://dioknox.org/xmlrpc.php"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Feed" href="https://dioknox.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Comments Feed" href="https://dioknox.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; #iGiveCatholic campaign surpasses $61,000 for parishes, schools, and ministries Comments Feed" href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-37556745-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37556745-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dioknox.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/4da9e4b1_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='feedreading_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/feed-reading-blogroll/css/feedreading_blogroll.css?ver=1.5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/integrity-light.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.2.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dioknox.org/wp-content/feedreading_blogroll.js?ver=1.5.9.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin//open_in_new_window_no.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://dioknox.org/wp-json/' />
<link rel="canonical" href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/" />
<link rel='shortlink' href='https://wp.me/p66VRJ-aJn' />
<link rel="alternate" type="application/json+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Figivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Figivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:350px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#iGiveCatholic campaign surpasses $61,000 for parishes, schools, and ministries" />
<meta property="og:url" content="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/" />
<meta property="og:description" content="Giving Tuesday lived up to its name in the Diocese of Knoxville as 25 parishes, schools, and ministries received more than $61,000 in support for a variety of projects through the #iGiveCatholic ca…" />
<meta property="article:published_time" content="2017-11-30T19:19:38+00:00" />
<meta property="article:modified_time" content="2017-11-30T19:51:20+00:00" />
<meta property="og:site_name" content="Diocese of Knoxville" />
<meta property="og:image" content="https://dioknox.org/wp-content/uploads/2017/11/IGC-Logo1-1024x576.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="259" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="#iGiveCatholic campaign surpasses $61,000 for parishes, schools, and ministries" />
<meta name="twitter:card" content="summary" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.entry-wrap {
    padding-top: 10px;
}			</style>
		<style id="x-generated-css" type="text/css">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</style>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-41253 single-format-standard x-integrity x-integrity-light x-boxed-layout-active x-content-sidebar-active x-navbar-fixed-top-active x-v5_2_5 cornerstone-v2_1_7">

  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-stacked" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <p class="p-info">Chancery Phone #: (865) 584-3307</p>
            <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<h1 class="visually-hidden">Diocese of Knoxville</h1>
<a href="https://dioknox.org/" class="x-brand img" title="">
  <img src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/cropped-cropped-NewSlider21.jpg" alt=""></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-dioknox" class="x-nav"><li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li id="menu-item-27379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li id="menu-item-28526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li id="menu-item-28527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li id="menu-item-28528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
	<li id="menu-item-40907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907"><a href="https://dioknox.org/leadership/finance/"><span>Office of the Chief Financial Officer</span></a></li>
</ul>
</li>
<li id="menu-item-35628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li id="menu-item-23180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li id="menu-item-34436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li id="menu-item-34437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li id="menu-item-28532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-33707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li id="menu-item-28534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li id="menu-item-28536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-37062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li id="menu-item-37063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li id="menu-item-33688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33688"><a href="https://dioknox.org/video/"><span>Diocesan Videos</span></a></li>
	<li id="menu-item-28561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li id="menu-item-39719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39719"><a href="https://dioknox.org/history-diocese-knoxville/"><span>The History of the Diocese of Knoxville</span></a></li>
	<li id="menu-item-33706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-33641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li id="menu-item-30549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li id="menu-item-32023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22927"><a href="https://dioknox.org/calendar/"><span>Events</span></a></li>
<li id="menu-item-23826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li id="menu-item-28577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li id="menu-item-34867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li id="menu-item-34866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-dioknox-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907"><a href="https://dioknox.org/leadership/finance/"><span>Office of the Chief Financial Officer</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33688"><a href="https://dioknox.org/video/"><span>Diocesan Videos</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39719"><a href="https://dioknox.org/history-diocese-knoxville/"><span>The History of the Diocese of Knoxville</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22927"><a href="https://dioknox.org/calendar/"><span>Events</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="https://dioknox.org/" ><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://dioknox.org" >News</a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/" class="current" title="You Are Here" >#iGiveCatholic campaign surpasses $61,000 for parishes, schools, and ministries</a></div>
                  
  <div class="x-nav-articles">

    
          <a href="https://dioknox.org/new-nashville-bishop-named-by-pope-francis/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

    </header>

    
  
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-41253" class="post-41253 post type-post status-publish format-standard hentry category-news tag-igivecatholic tag-andy-zengel tag-black-friday tag-catholic-charities-of-east-tennessee tag-cyber-monday tag-giving-tuesday tag-lisa-healy tag-notre-dame-school-chattanooga tag-st-joseph-school-knoxville no-post-thumbnail">
  <div class="entry-featured">
      </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">#iGiveCatholic campaign surpasses $61,000 for parishes, schools, and ministries</h1>
    <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> Jim Wogan</span><span><time class="entry-date" datetime="2017-11-30T14:19:38+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> November 30, 2017</time></span><span><a href="https://dioknox.org/category/news/" title="View all posts in: &ldquo;News&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> News</a></span><span><a href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/#respond" title="Leave a comment on: &ldquo;#iGiveCatholic campaign surpasses $61,000 for parishes, schools, and ministries&rdquo;" class="meta-comments"><i class="x-icon-comments" data-x-icon="&#xf086;"></i> Leave a Comment</a></span></p></header>    


<div class="entry-content content">


  <p><a href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/IGC-Logo1.jpg"><img class="alignleft wp-image-41254" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/IGC-Logo1-1024x576.jpg" alt="" width="460" height="259" /></a><span style="font-size: 14pt;">Giving Tuesday lived up to its name in the Diocese of Knoxville as 25 parishes, schools, and ministries received more than $61,000 in support for a variety of projects through the #iGiveCatholic campaign.</span></p>
<p><span style="font-size: 14pt;">Giving Tuesday was organized a few years ago in response to the Black Friday and Cyber Monday efforts to motivate consumers at the start of the Christmas shopping season. </span></p>
<p><span style="font-size: 14pt;">As part of Giving Tuesday, an #iGiveCatholic campaign was started in the Archdiocese of New Orleans and grew to include 17 dioceses and archdioceses around the country in 2017. This was the first year of participation for the Diocese of Knoxville.</span></p>
<p><span style="font-size: 14pt;">“Surpassing $61,000 in our first year of this 24-hour campaign is inspiring, and I think it exceeded most everyone’s expectations,” said diocesan Assistant Director of Stewardship Allison DiGennaro. </span></p>
<p><span style="font-size: 14pt;">Overall, parishes, schools and ministries in the diocese received $61,171 in gifts.</span></p>
<p><span style="font-size: 14pt;">The Office of Stewardship expects the total to increase when offline giving is completely tallied.</span></p>
<p><span style="font-size: 14pt;">“First and foremost, this was a parish- and ministry-based effort. They decided specific projects they wanted to fund, and they pushed their message through various forms of social media,” Ms. DiGennaro said.  “It was really up to them.  Our stewardship office and the #iGiveCatholic campaign provided the tools and guidance, but the parishes, schools, and ministries deserve the credit for the success of this campaign.”</span></p>
<p><span style="font-size: 14pt;">Of the 25 parishes, schools, and ministries that participated, St. Joseph Catholic School in Knoxville led the way in online giving with $8,030 received. The funds will be used to improve the primary school playground and provide new furnishings for the middle school.</span></p>
<p><span style="font-size: 14pt;">“We had a goal of $6,000 dollars which I thought was pretty aggressive,” said St. Joseph School Advancement Director Howie Sompayrac.  “The thing that I thought was exciting and different was having just one day where you are rallying your community&#8211; it was kind of special.”</span></p>
<p><span style="font-size: 14pt;">St. Joseph raised $8,603 in combined online and offline giving.</span></p>
<p><span style="font-size: 14pt;">“We had a big golf tournament at the end of October, and our school is participating in a calendar sale for 2018, so we weren’t sure about this, but we had a great response. The school’s alumni really jumped in to help. We are very grateful,” said St. Joseph Principal Andy Zengel.</span></p>
<p><span style="font-size: 14pt;">Notre Dame High School in Chattanooga raised $7,280 in online gifts. Overall, diocesan Catholic schools participating in the #iGiveCatholic campaign raised nearly $25,000 in online and offline giving.  </span></p>
<p><span style="font-size: 14pt;">Participating parishes in the diocese raised nearly $23,000 in combined giving. St. Thomas the Apostle in Lenoir City raised $8,435 for their youth ministry.  St. Therese of Lisieux in Cleveland raised $4,150 to help provide educational meeting space in their parish family life center as well as other parish projects.</span></p>
<p><span style="font-size: 14pt;">Catholic Charities of East Tennessee used social media to draw attention to their effort. Catholic Charities raised more than $11,000 in combined giving.</span></p>
<p><span style="font-size: 14pt;">“This was a wonderful opportunity to raise money for a very specific effort. Thanks to those who contributed to Catholic Charities of East Tennessee on Giving Tuesday, we are now closer to our overall goal of expanding living space at Samaritan Place. These generous gifts will have a direct, immediate, and positive impact on senior citizens in our community who need a place to live,” said Catholic Charities Chief Operating Officer Lisa Healy.</span></p>
<p><span style="font-size: 14pt;">Catholic Charities posted a variety of videos to social media to highlight their effort to expand services at Samaritan Place.</span></p>
<p><span style="font-size: 14pt;">“We had fun with our messaging. Social media played a huge role in making people aware of our goal. Our homemade videos spoke of a serious goal to expand living space at Samaritan Place, but we realized we had to capture an audience and we think we did that effectively,” added Catholic Charities Development Director Christine White.</span></p>
<p><span style="font-size: 14pt;">Nationally, with 17 dioceses and archdioceses participating, the #iGiveCatholic campaign raised $3.6 million.</span></p>
<p><span style="font-size: 14pt;">All of the money raised goes directly to the parishes, schools, and ministries.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41253" class="share-facebook sd-button share-icon" href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41253" class="share-twitter sd-button share-icon" href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-41253" class="share-google-plus-1 sd-button share-icon" href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-41253" class="share-pinterest sd-button share-icon" href="https://dioknox.org/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://dioknox.org/tag/igivecatholic/" rel="tag">#iGiveCatholic</a><a href="https://dioknox.org/tag/andy-zengel/" rel="tag">Andy Zengel</a><a href="https://dioknox.org/tag/black-friday/" rel="tag">Black Friday</a><a href="https://dioknox.org/tag/catholic-charities-of-east-tennessee/" rel="tag">Catholic Charities of East Tennessee</a><a href="https://dioknox.org/tag/cyber-monday/" rel="tag">Cyber Monday</a><a href="https://dioknox.org/tag/giving-tuesday/" rel="tag">Giving Tuesday</a><a href="https://dioknox.org/tag/lisa-healy/" rel="tag">Lisa Healy</a><a href="https://dioknox.org/tag/notre-dame-school-chattanooga/" rel="tag">Notre Dame School Chattanooga</a><a href="https://dioknox.org/tag/st-joseph-school-knoxville/" rel="tag">St. Joseph School Knoxville</a>  </footer>
</article>        
      


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dioknox.org/wp-comments-post.php?wpe-comment-post=smaentzdio" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='41253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div>        
    </div>

          


  <aside class="x-sidebar right" role="complementary">
          <div id="archives-2" class="widget widget_archive"><h4 class="h-widget">Archives</h4>		<ul>
			<li><a href='https://dioknox.org/2017/11/'>November 2017</a></li>
	<li><a href='https://dioknox.org/2017/10/'>October 2017</a></li>
	<li><a href='https://dioknox.org/2017/09/'>September 2017</a></li>
	<li><a href='https://dioknox.org/2017/08/'>August 2017</a></li>
	<li><a href='https://dioknox.org/2017/07/'>July 2017</a></li>
	<li><a href='https://dioknox.org/2017/06/'>June 2017</a></li>
	<li><a href='https://dioknox.org/2017/05/'>May 2017</a></li>
	<li><a href='https://dioknox.org/2017/04/'>April 2017</a></li>
	<li><a href='https://dioknox.org/2017/03/'>March 2017</a></li>
	<li><a href='https://dioknox.org/2017/02/'>February 2017</a></li>
	<li><a href='https://dioknox.org/2017/01/'>January 2017</a></li>
	<li><a href='https://dioknox.org/2016/12/'>December 2016</a></li>
	<li><a href='https://dioknox.org/2016/11/'>November 2016</a></li>
	<li><a href='https://dioknox.org/2016/10/'>October 2016</a></li>
	<li><a href='https://dioknox.org/2016/09/'>September 2016</a></li>
	<li><a href='https://dioknox.org/2016/08/'>August 2016</a></li>
	<li><a href='https://dioknox.org/2016/07/'>July 2016</a></li>
	<li><a href='https://dioknox.org/2016/06/'>June 2016</a></li>
	<li><a href='https://dioknox.org/2016/05/'>May 2016</a></li>
	<li><a href='https://dioknox.org/2016/04/'>April 2016</a></li>
	<li><a href='https://dioknox.org/2016/03/'>March 2016</a></li>
	<li><a href='https://dioknox.org/2016/02/'>February 2016</a></li>
	<li><a href='https://dioknox.org/2016/01/'>January 2016</a></li>
	<li><a href='https://dioknox.org/2015/12/'>December 2015</a></li>
	<li><a href='https://dioknox.org/2015/11/'>November 2015</a></li>
	<li><a href='https://dioknox.org/2015/10/'>October 2015</a></li>
	<li><a href='https://dioknox.org/2015/09/'>September 2015</a></li>
	<li><a href='https://dioknox.org/2015/08/'>August 2015</a></li>
	<li><a href='https://dioknox.org/2015/07/'>July 2015</a></li>
	<li><a href='https://dioknox.org/2015/06/'>June 2015</a></li>
	<li><a href='https://dioknox.org/2015/05/'>May 2015</a></li>
	<li><a href='https://dioknox.org/2015/04/'>April 2015</a></li>
	<li><a href='https://dioknox.org/2015/03/'>March 2015</a></li>
	<li><a href='https://dioknox.org/2015/02/'>February 2015</a></li>
	<li><a href='https://dioknox.org/2015/01/'>January 2015</a></li>
	<li><a href='https://dioknox.org/2014/12/'>December 2014</a></li>
	<li><a href='https://dioknox.org/2014/11/'>November 2014</a></li>
	<li><a href='https://dioknox.org/2014/10/'>October 2014</a></li>
	<li><a href='https://dioknox.org/2014/09/'>September 2014</a></li>
	<li><a href='https://dioknox.org/2014/08/'>August 2014</a></li>
	<li><a href='https://dioknox.org/2014/07/'>July 2014</a></li>
	<li><a href='https://dioknox.org/2014/06/'>June 2014</a></li>
	<li><a href='https://dioknox.org/2014/05/'>May 2014</a></li>
	<li><a href='https://dioknox.org/2014/04/'>April 2014</a></li>
	<li><a href='https://dioknox.org/2014/03/'>March 2014</a></li>
	<li><a href='https://dioknox.org/2014/02/'>February 2014</a></li>
	<li><a href='https://dioknox.org/2014/01/'>January 2014</a></li>
	<li><a href='https://dioknox.org/2013/12/'>December 2013</a></li>
	<li><a href='https://dioknox.org/2013/11/'>November 2013</a></li>
	<li><a href='https://dioknox.org/2013/10/'>October 2013</a></li>
	<li><a href='https://dioknox.org/2013/09/'>September 2013</a></li>
	<li><a href='https://dioknox.org/2013/08/'>August 2013</a></li>
	<li><a href='https://dioknox.org/2013/07/'>July 2013</a></li>
	<li><a href='https://dioknox.org/2013/06/'>June 2013</a></li>
	<li><a href='https://dioknox.org/2013/05/'>May 2013</a></li>
	<li><a href='https://dioknox.org/2013/04/'>April 2013</a></li>
	<li><a href='https://dioknox.org/2013/03/'>March 2013</a></li>
	<li><a href='https://dioknox.org/2013/02/'>February 2013</a></li>
	<li><a href='https://dioknox.org/2013/01/'>January 2013</a></li>
	<li><a href='https://dioknox.org/2012/12/'>December 2012</a></li>
	<li><a href='https://dioknox.org/2012/11/'>November 2012</a></li>
	<li><a href='https://dioknox.org/2012/10/'>October 2012</a></li>
	<li><a href='https://dioknox.org/2012/09/'>September 2012</a></li>
	<li><a href='https://dioknox.org/2012/08/'>August 2012</a></li>
		</ul>
		</div>      </aside>

    
  </div>




  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="search-4" class="widget widget_search"><h4 class="h-widget">St. Anthony help me find&#8230;</h4>
<form method="get" id="searchform" class="form-search" action="https://dioknox.org/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-127" class="widget widget_text">			<div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es,it,pl,vi'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
		</div><div id="widget_feedreading_blogroll" class="widget widget_feedreading_blogroll"><h4 class="h-widget">Daily Mass and Readings</h4><ul id="feedreading_blogroll_" class="feedreading_blogroll_bookmarklist">
<li  class="feedreading_bookmark"
	id="feedreading_bookmark_97"><img src="https://www.google.com/s2/favicons?domain=www.ibreviary.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_97"
	href="http://www.ibreviary.org/en/tools/ibreviary-web.html" title="Breviary"
		rel="external " class="feedreading_anchor ">Breviary</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_96"><img src="https://www.google.com/s2/favicons?domain=www.catholictv.com" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_96"
	href="http://www.catholictv.com/shows/daily-mass" title="Daily Mass on Catholic TV"
		rel="external " class="feedreading_anchor ">Daily Mass on Catholic TV</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_51"><img src="https://www.google.com/s2/favicons?domain=www.usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_51"
	href="http://www.usccb.org/bible/reflections/" title="Daily Reflection"
		target="_blank" 	rel="external " class="feedreading_anchor ">Daily Reflection</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_95"><img src="https://www.google.com/s2/favicons?domain=usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_95"
	href="http://usccb.org/bible/readings/" title="Today&#039;s Readings"
		rel="external " class="feedreading_anchor ">Today&#039;s Readings</a></li>
	</ul>

</div><div id="text-134" class="widget widget_text"><h4 class="h-widget">Subscribe to DioNotes</h4>			<div class="textwidget"><a href="https://dioknox.org/sign-up-for-dionotes-a-new-diocesan-newsletter/"><img class="alignleft size-full wp-image-39779" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Subscribe.jpg" alt="" width="175" height="30" /></a>
Receive our weekly newsletter in your email inbox.</div>
		</div><div id="text-128" class="widget widget_text"><h4 class="h-widget">Make a Prayer Request</h4>			<div class="textwidget"><a href="http://nunsforpriests.org/prayer-request-form/" target="_blank"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/prayer-request2.png" width="175" height="30" /></a>
<div>&nbsp;</div>
</div>
		</div><div id="text-129" class="widget widget_text"><h4 class="h-widget">Report Sexual Abuse</h4>			<div class="textwidget">Click below for information on reporting sexual abuse.<br><br><a href="/reporting-sexual-abuse/"><img class="alignnone size-full wp-image-21253" alt="report-abuse" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/01/report-abuse.png" width="175" height="30" /></a></div>
		</div></div><div class="x-column x-md x-1-4"><div id="text-135" class="widget widget_text"><h4 class="h-widget">Bishop Stika&#8217;s Prayer Intentions: December 2017</h4>			<div class="textwidget"><p><a href="https://dioknox.org/bishop-stikas-prayer-intentions/"><img class="alignnone size-large wp-image-41244" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/dec-prayer-intention-1024x769.jpg" alt="" width="1024" height="769" /></a></p>
</div>
		</div><div id="text-130" class="widget widget_text"><h4 class="h-widget">Follow us on Twitter</h4>			<div class="textwidget">            <a href="https://twitter.com/knoxdiocese" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/knoxdiocese', 'Tweets by @knoxdiocese');" class="twitter-timeline"   data-widget-id="368461533140889601">Tweets by @knoxdiocese</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div>
		</div></div><div class="x-column x-md x-1-4"><div id="rss-9" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://www.catholicnews.com/rss/cns-top-story.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnews.com/">Catholic News Service</a></h4><ul><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/pope-arrives-in-bangladesh-praises-countrys-welcome-of-rohingya.cfm'>Pope arrives in Bangladesh, praises country&#039;s welcome of Rohingya</a> <span class="rss-date">November 30, 2017</span><div class="rssSummary">IMAGE: CNS/Paul HaringBy Cindy WoodenDHAKA, Bangladesh (CNS) -- The government and people of Bangladesh have shown exemplary generosity in welcoming hundreds of thousands of Rohingya refugees from Myanmar, despite great demands placed on already limited resources, Pope Francis said. Arriving in Bangladesh from Myanmar Nov. 30, Pope Francis wasted no time in mentioning the plight [&hellip;]</div></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/buddhists-christians-must-reclaim-values-that-lead-to-peace-pope-says.cfm'>Update: Buddhists, Christians must reclaim values that lead to peace, pope says</a> <span class="rss-date">November 30, 2017</span><div class="rssSummary">IMAGE: CNS/Paul HaringBy Cindy WoodenYANGON, Myanmar (CNS) -- Christians and Buddhists are called by faith to overcome evil with goodness and violence with peace, Pope Francis said during a meeting with leaders of Myanmar&#039;s Buddhist community. Quoting St. Francis of Assisi and Buddha, the pope insisted that in a land where the powerfully bonded pairing [&hellip;]</div></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/pope-as-grandfather-urges-myanmars-young-to-love-and-serve.cfm'>Pope, as &#039;grandfather,&#039; urges Myanmar&#039;s young to love and serve</a> <span class="rss-date">November 30, 2017</span><div class="rssSummary">IMAGE: CNS/Paul HaringBy Cindy WoodenYANGON, Myanmar (CNS) -- Before ending his visit to Myanmar, Pope Francis turned to the nation&#039;s young Catholics, urging them to pursue lives of faith, hope and love. Celebrating Mass Nov. 30 in Yangon&#039;s St. Mary&#039;s Cathedral, the pope asked the youths to serve their tiny church and their struggling nation [&hellip;]</div></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/miami-archbishop-fixing-immigration-system-doesnt-mean-demonization.cfm'>Miami archbishop: Fixing immigration system doesn&#039;t mean demonization</a> <span class="rss-date">November 29, 2017</span><div class="rssSummary">IMAGE: CNS photo/Jorge Duenes, ReutersBy Rhina GuidosWASHINGTON (CNS) -- Miami Archbishop Thomas G. Wenski said laws need to be changed to fix the country&#039;s broken immigration system, but in the process, immigrants should not be demonized. &quot;Fixing illegal immigration does not require the demonization of the so-called &#039;illegals,&#039;&quot; said Archbishop Wenski, addressing an audience at [&hellip;]</div></li></ul></div></div><div class="x-column x-md x-1-4 last"><div id="rss-8" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://www.usccb.org/news/rss/index.cfm"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://new.usccb.org/news/">News from the USCCB</a></h4><ul><li><a class='rsswidget' href='http://www.usccb.org/news/2017/17-234.cfm'>USCCB Offers Advent and Christmas Online Resources for Prayerful Preparation</a> <span class="rss-date">November 29, 2017</span></li><li><a class='rsswidget' href='http://www.usccb.org/news/2017/17-233.cfm'>Jonathan Reyes, Ph.D., Named as Assistant General Secretary for Integral Human Development for the U.S. Conference of Catholic Bishops</a> <span class="rss-date">November 28, 2017</span></li><li><a class='rsswidget' href='http://www.usccb.org/news/2017/17-232.cfm'>Chairman of U.S. Bishops’ Conference Committee on Communications Voices Strong Support for Net Neutrality Protections</a> <span class="rss-date">November 28, 2017</span></li></ul></div><div id="rss-7" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://feeds.feedburner.com/catholicnewsagency/dailynews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnewsagency.com/">Catholic Daily News</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/cmiuL-uCGpI/'>LA Archdiocese creates website to take action for DACA youth</a> <span class="rss-date">December 1, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/g_-9Iz5l5oo/'>Archbishop says #staywoke this Christmas season</a> <span class="rss-date">November 30, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/tm3-zlMmVfY/'>Pope Francis visits with first Burmese Jesuit priest</a> <span class="rss-date">November 30, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/TgxhT95In8o/'>New tests have confirmed the age of the Holy Sepulchre</a> <span class="rss-date">November 30, 2017</span></li></ul></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
                  <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>        
                  <div class="x-colophon-content">
            Copyright © 2016 Diocese of Knoxville   ●   <a href="/wp-admin">User Login</a>          </div>
        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dioknox.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='544c32a0f215df8a7f8371b23efcb260';
hf4V='588af1404a070978a582f87e8d7e669b';
cm4S="form[action='https://dioknox.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dioknox.org\/igivecatholic-campaign-surpasses-61000-for-parishes-school-and-ministries\/":41253};
	</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'90310423',post:'41253',tz:'-5',srv:'dioknox.org'} ]);
	_stq.push([ 'clickTrackerInit', '90310423', '41253' ]);
</script>

  
  
</body>
</html>