




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Homily for the Prayer Vigil for Life, Holy Trinity Parish in Jefferson City | Diocese of Knoxville</title>
<link rel="pingback" href="https://dioknox.org/xmlrpc.php"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Feed" href="https://dioknox.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Comments Feed" href="https://dioknox.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Homily for the Prayer Vigil for Life, Holy Trinity Parish in Jefferson City Comments Feed" href="https://dioknox.org/homily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dioknox.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/063f4cb3_ai1ec_parsed_css.css?ver=2.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='feedreading_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/feed-reading-blogroll/css/feedreading_blogroll.css?ver=1.5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37556745-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://dioknox.org/wp-content/feedreading_blogroll.js?ver=1.5.9.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin//open_in_new_window_no.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='https://dioknox.org/wp-json/' />
<link rel="canonical" href="https://dioknox.org/homily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city/" />
<link rel='shortlink' href='https://wp.me/p66VRJ-aeE' />
<link rel="alternate" type="application/json+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Fhomily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Fhomily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:350px;
}
div#slp_tagline {
width:100%;
}
</style>

<link rel='stylesheet' id='wop-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

</style>
	
<!-- end miniAudioPlayer custom CSS -->
	

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Homily for the Prayer Vigil for Life, Holy Trinity Parish in Jefferson City" />
<meta property="og:url" content="https://dioknox.org/homily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city/" />
<meta property="og:description" content="Gospel: Matthew 18:1-6, 10-11 &nbsp; At that time the disciples came to Jesus, saying, “Who is the greatest in the kingdom of heaven?” And calling to him a child, he put him in the midst of them, a…" />
<meta property="article:published_time" content="2017-03-16T03:28:38+00:00" />
<meta property="article:modified_time" content="2017-03-16T03:41:00+00:00" />
<meta property="og:site_name" content="Diocese of Knoxville" />
<meta property="og:image" content="https://dioknox.org/wp-content/uploads/2014/10/unborn_baby.jpeg" />
<meta property="og:image:width" content="411" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://dioknox.org/wp-content/uploads/2014/10/unborn_baby.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.entry-wrap {
    padding-top: 10px;
}			</style>
		<style id="x-generated-css" type="text/css">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</style></head>

<body class="post-template-default single single-post postid-39348 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-boxed-layout-active x-content-sidebar-active x-v4_6_4 cornerstone-v1_3_3">

  
  <div id="top" class="site">

  
  
  <header class="masthead masthead-stacked" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <p class="p-info">Chancery Phone #: (865) 584-3307</p>
            <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<h1 class="visually-hidden">Diocese of Knoxville</h1>
<a href="https://dioknox.org/" class="x-brand img" title="">
  <img src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/cropped-cropped-NewSlider21.jpg" alt=""></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-dioknox" class="x-nav"><li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li id="menu-item-27379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li id="menu-item-28526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li id="menu-item-28527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li id="menu-item-28528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
</ul>
</li>
<li id="menu-item-35628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li id="menu-item-23180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li id="menu-item-34436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li id="menu-item-34437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li id="menu-item-28532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-33707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li id="menu-item-28534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li id="menu-item-28536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-37062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li id="menu-item-37063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li id="menu-item-33688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33688"><a href="https://dioknox.org/video/"><span>Diocesan Videos</span></a></li>
	<li id="menu-item-28561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li id="menu-item-33706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-33641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li id="menu-item-30549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li id="menu-item-32023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22927"><a href="https://dioknox.org/calendar/"><span>Events</span></a></li>
<li id="menu-item-23826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li id="menu-item-28577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li id="menu-item-34867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li id="menu-item-34866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-dioknox-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33688"><a href="https://dioknox.org/video/"><span>Diocesan Videos</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22927"><a href="https://dioknox.org/calendar/"><span>Events</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="https://dioknox.org"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">Homily for the Prayer Vigil for Life, Holy Trinity Parish in Jefferson City</span></div>
                  
  <div class="x-nav-articles">

    
          <a href="https://dioknox.org/39343-2/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

    </header>

    
  
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-39348" class="post-39348 post type-post status-publish format-standard has-post-thumbnail hentry category-la25 tag-40-days-for-life tag-diaconate tag-holy-trinity-church-in-jefferson-city tag-homilies tag-vigil-for-life">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="411" height="329" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/unborn_baby.jpeg" class="attachment-entry size-entry wp-post-image" alt="" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Homily for the Prayer Vigil for Life, Holy Trinity Parish in Jefferson City</h1>
    <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> David Oatney</span><span><time class="entry-date" datetime="2017-03-15T23:28:38+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> March 15, 2017</time></span><span><a href="https://dioknox.org/category/la25/" title="View all posts in: &ldquo;Blog: Life at 25&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Blog: Life at 25</a></span><span><a href="https://dioknox.org/homily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city/#respond" title="Leave a comment on: &ldquo;Homily for the Prayer Vigil for Life, Holy Trinity Parish in Jefferson City&rdquo;" class="meta-comments"><i class="x-icon-comments" data-x-icon="&#xf086;"></i> 0 Comments</a></span></p></header>    


<div class="entry-content content">


  <p><a href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/unborn_baby.jpeg"><img class="aligncenter size-medium wp-image-2210" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/unborn_baby-300x240.jpeg" alt="" width="300" height="240" /><br />
</a><br />
<b>Gospel: Matthew 18:1-6, 10-11</b></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400">At that time the disciples came to Jesus, saying, “Who is the greatest in the kingdom of heaven?” And calling to him a child, he put him in the midst of them, and said, “Truly, I say to you, unless you turn and become like children, you will never enter the kingdom of heaven. Whoever humbles himself like this child, he is the greatest in the kingdom of heaven.</span></i></p>
<p><i><span style="font-weight: 400">“Whoever receives one such child in my name receives me; but whoever causes one of these little ones who believe in me to sin, it would be better for him to have a great millstone fastened around his neck and to be drowned in the depth of the sea.</span></i></p>
<p><i><span style="font-weight: 400">“See that you do not despise one of these little ones; for I tell you that in heaven their angels always behold the face of my Father who is in heaven. For the Son of Man came to seek and to save that which is lost.”</span></i></p>
<p><a href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/unborn_baby.jpeg"> </a></p>
<p><span style="font-weight: 400">In more than one place in the Gospels, Jesus uses the allegory of the faith of a child to describe for us what it takes to make it into the Kingdom of Heaven. Those of us who have children or have had children know that when a child is small, despite all of their attempts at rambunctious or rowdy behavior, the small child depends on his or her parents and tends to be trusting that their parents will protect them from people or things that could otherwise harm them. Kids (for the most part) instinctively believe that they can trust their Mom and Dad or other friends and relatives in their lives to look out for what is good for them. Further, little children do have a tendency to look at the world with wonder and awe. Most children seem to understand that God made them good, and it doesn&#8217;t take much explaining to convince children that there is a God and that He loves them. Jesus calls on us to have a faith like what little children do, the faith that trusts that our Father in Heaven knows what is good for us, and that He will look out for us, He knows what is best for us, wants the best for us, and will give us what is best for us if we are willing to place our faith and all of our trust in Him. </span></p>
<p><span style="font-weight: 400">God is not like the people most of us deal with every day, and indeed he is not like us&#8230;God is perfectly Holy, and in practical terms that means that he isn’t like nearly every other parent in the world. He is trustworthy and he does not make mistakes. Jesus isn’t merely telling us to trust Him with childlike faith, He is telling us that we </span><i><span style="font-weight: 400">can</span></i><span style="font-weight: 400"> trust him with that kind of trust, because He is worthy of it.</span></p>
<p><span style="font-weight: 400">Our society has failed Jesus’ test in another more critical way, he asked us not to despise the little ones, but far too many children are discarded today. We know of the many who are abused, neglected, or abandoned, but still many more are not even given the opportunity to live outside of their mother’s womb. </span></p>
<p><span style="font-weight: 400">Many of us have “spiritually adopted” an unborn baby, and we’ve been praying for those unborn children, that they will be born healthy, and that their mothers, families, and doctors will choose life for them and give them a chance at life. We pray for these and for all unborn babies waiting to be born, that the world will not be deprived of them, or the gifts that God will give them merely because of the mistakes, or the circumstances, or the bad situations, of the people around them.</span></p>
<p><span style="font-weight: 400">As a part of our commitment to the cause of life, we should together redouble our efforts to reach out to those who might consider abortion who feel abandoned, or alone, or helpless, or without hope. As we declare our pro-life commitment, let that commitment also include people who are becoming increasingly neglected by the culture of death, what Pope Francis has called “the throwaway culture.” We must also, to be truly pro-life, be prepared to defend the right to life and the human dignity of the chronically disabled, the elderly,  and the terminally ill, all of whom face danger in the years ahead from a society which increasingly promotes their death as a means to cut healthcare costs or ease “burdens” on families, as opposed the eternal life in Christ Jesus promised to those who patiently endure sufferings until their divinely-ordained removal from the cares of this transitory life.</span></p>
<p><span style="font-weight: 400">To be pro-life in this country and at this hour, let us pray for and work for a nation and a world which is open to life and which defends the right to life from conception to natural death for all of the children of God.</span></p>
<p>&nbsp;</p>
  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://dioknox.org/tag/40-days-for-life/" rel="tag">40 Days for Life</a><a href="https://dioknox.org/tag/diaconate/" rel="tag">diaconate</a><a href="https://dioknox.org/tag/holy-trinity-church-in-jefferson-city/" rel="tag">Holy Trinity Church in Jefferson City</a><a href="https://dioknox.org/tag/homilies/" rel="tag">homilies</a><a href="https://dioknox.org/tag/vigil-for-life/" rel="tag">Vigil for Life</a>  </footer>
</article>        
      


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/homily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dioknox.org/wp-comments-post.php?wpe-comment-post=smaentzdio" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_511518608" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcomxgUAAAAAHGt2YiuyHvD0jqIvHiG9R35pAJq" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='39348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="301b898bef" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	
</div>        
    </div>

          


  <aside class="x-sidebar right" role="complementary">
          <div id="rpjc_widget_cat_recent_posts-2" class="widget rpjc_widget_cat_recent_posts widget_recent_entries"><h4 class="h-widget">Most Recent Articles</h4><ul><li><a href="https://dioknox.org/homily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city/">Homily for the Prayer Vigil for Life, Holy Trinity Parish in Jefferson City</a></li><li><a href="https://dioknox.org/homily-for-the-sixth-sunday-in-ordinary-time/">Homily for the Sixth Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-feast-of-mary-the-holy-mother-of-god/">Homily for the Feast of Mary, the Holy Mother of God</a></li><li><a href="https://dioknox.org/homily-for-the-immaculate-conception-of-the-blessed-virgin-mary/">Homily for the Immaculate Conception of the Blessed Virgin Mary</a></li><li><a href="https://dioknox.org/homily-for-the-feast-of-our-lord-jesus-christ-king-of-the-universe/">Homily for the Feast of Our Lord Jesus Christ, King of the Universe</a></li><li><a href="https://dioknox.org/homily-for-vespers-for-october-19th-2016-vespers-for-life-at-holy-trinity-jefferson-city/">Homily for Vespers for October 19th, 2016-&#8220;Vespers for Life&#8221; at Holy Trinity, Jefferson City</a></li><li><a href="https://dioknox.org/homily-for-the-twenty-sixth-sunday-in-ordinary-time/">Homily for the Twenty-Sixth Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-25th-sunday-in-ordinary-time/">Homily For the 25th Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-memorial-of-st-peter-claver-sj-priest/">Homily For the Memorial of St. Peter Claver, SJ, priest</a></li><li><a href="https://dioknox.org/homily-for-the-20th-sunday-in-ordinary-time/">Homily for the 20th Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/the-shepherd-who-does-not-mince-words/">The Shepherd Who Does Not Mince Words</a></li><li><a href="https://dioknox.org/first-homily-as-a-deacon/">First Homily as a Deacon</a></li><li><a href="https://dioknox.org/the-poor-of-the-world-stand-up-for-christian-morality/">The Poor of the World Stand Up for Christian Morality</a></li><li><a href="https://dioknox.org/so-much-has-been-learned-so-much-to-be-learned/">So Much Has Been Learned, So Much To Be Learned</a></li><li><a href="https://dioknox.org/support-your-new-parish-priests/">Support Your New Parish Priests</a></li><li><a href="https://dioknox.org/a-reflection-on-the-annunciation/">A Reflection On the Annunciation</a></li><li><a href="https://dioknox.org/pray-for-the-elect-during-lent/">Pray For the Elect During Lent</a></li><li><a href="https://dioknox.org/getting-awestruck/">Getting Awestruck</a></li><li><a href="https://dioknox.org/ash-wednesday-at-the-field-hospital/">Ash Wednesday At the Field Hospital</a></li><li><a href="https://dioknox.org/let-no-man-put-asunder/">Let No Man Put Asunder</a></li><li><a href="https://dioknox.org/pope-francis-defends-family-god-intended/">Pope Francis defends the family as God intended it</a></li><li><a href="https://dioknox.org/awesome-responsibility-incredible-gift/">Awesome Responsibility, Incredible Gift</a></li><li><a href="https://dioknox.org/needles-eye/">The Needle&#8217;s Eye</a></li><li><a href="https://dioknox.org/keep-mass-christmas/">Keep the Mass in Christmas</a></li><li><a href="https://dioknox.org/o-time/">It&#8217;s &#8220;O&#8221; Time</a></li><li><a href="https://dioknox.org/long-ago-prophets-knew/">Long Ago Prophets Knew&#8230;</a></li><li><a href="https://dioknox.org/reflection-vespers/">Reflection for Vespers</a></li><li><a href="https://dioknox.org/black-friday-reflection/">A Black Friday Reflection</a></li><li><a href="https://dioknox.org/cardinal-rigalis-preaching-podcast/">Cardinal Rigali&#8217;s Preaching Podcast</a></li><li><a href="https://dioknox.org/profitable-servants/">Are We Profitable Servants?</a></li><li><a href="https://dioknox.org/want-keep-churches-open-hand-faith-children/">Want To Keep Churches Open? Hand On Faith to Children</a></li><li><a href="https://dioknox.org/pope-francis-says-lukewarm-faith-dangerous-church/">Pope Francis Says Lukewarm Faith is Dangerous to the Church</a></li><li><a href="https://dioknox.org/new-life-25/">A New Life (At 25)</a></li><li><a href="https://dioknox.org/yes-on-1/">Yes On 1</a></li><li><a href="https://dioknox.org/beginning-experience/">Beginning Experience</a></li><li><a href="https://dioknox.org/pray-the-rosary-every-day/">Pray the Rosary Every Day</a></li><li><a href="https://dioknox.org/qa-minimum-age-for-the-permanent-diaconate/">Q&#038;A: Minimum Age For the Permanent Diaconate</a></li><li><a href="https://dioknox.org/a-change-of-scenery/">A Change of Scenery</a></li><li><a href="https://dioknox.org/an-apology-and-a-qa-on-lord-of-the-world/">An Apology and a Q&#038;A on Lord of the World</a></li><li><a href="https://dioknox.org/q-a-donating-your-body-to-science/">Q &#038; A: Donating Your Body To Science</a></li><li><a href="https://dioknox.org/continue-the-jubilee-celebration-with-a-faith-that-is-vibrant-and-alive/">Continue the Jubilee Celebration With A Faith That Is Vibrant And Alive</a></li><li><a href="https://dioknox.org/q-a-blessing-objects-and-things/">Q &#038; A: Blessing Objects and Things</a></li><li><a href="https://dioknox.org/the-gospel-according-to-osteen/">The Gospel According to Osteen</a></li><li><a href="https://dioknox.org/q-a-friday-abstinence/">Q &#038; A: Friday Abstinence</a></li><li><a href="https://dioknox.org/stand-with-archbishop-coakley-against-forces-of-evil-in-oklahoma-city/">Stand With Archbishop Coakley Against Forces of Evil In Oklahoma City</a></li><li><a href="https://dioknox.org/q-a-if-i-havent-yet-swallowed-the-host-can-i-receive-the-chalice/">Q &#038; A: If I Haven&#8217;t Yet Swallowed the Host, Can I Receive the Chalice?</a></li><li><a href="https://dioknox.org/dioknox-catholic-qa/">Dioknox Catholic Q&#038;A</a></li><li><a href="https://dioknox.org/assumed-into-heaven/">Assumed Into Heaven</a></li><li><a href="https://dioknox.org/thoughts-of-a-lector/">Thoughts of a Lector</a></li><li><a href="https://dioknox.org/installation-as-lector/">Installation as Lector</a></li></ul></div><div id="archives-2" class="widget widget_archive"><h4 class="h-widget">Archives</h4>		<ul>
			<li><a href='https://dioknox.org/2017/03/'>March 2017</a></li>
	<li><a href='https://dioknox.org/2017/02/'>February 2017</a></li>
	<li><a href='https://dioknox.org/2017/01/'>January 2017</a></li>
	<li><a href='https://dioknox.org/2016/12/'>December 2016</a></li>
	<li><a href='https://dioknox.org/2016/11/'>November 2016</a></li>
	<li><a href='https://dioknox.org/2016/10/'>October 2016</a></li>
	<li><a href='https://dioknox.org/2016/09/'>September 2016</a></li>
	<li><a href='https://dioknox.org/2016/08/'>August 2016</a></li>
	<li><a href='https://dioknox.org/2016/07/'>July 2016</a></li>
	<li><a href='https://dioknox.org/2016/06/'>June 2016</a></li>
	<li><a href='https://dioknox.org/2016/05/'>May 2016</a></li>
	<li><a href='https://dioknox.org/2016/04/'>April 2016</a></li>
	<li><a href='https://dioknox.org/2016/03/'>March 2016</a></li>
	<li><a href='https://dioknox.org/2016/02/'>February 2016</a></li>
	<li><a href='https://dioknox.org/2016/01/'>January 2016</a></li>
	<li><a href='https://dioknox.org/2015/12/'>December 2015</a></li>
	<li><a href='https://dioknox.org/2015/11/'>November 2015</a></li>
	<li><a href='https://dioknox.org/2015/10/'>October 2015</a></li>
	<li><a href='https://dioknox.org/2015/09/'>September 2015</a></li>
	<li><a href='https://dioknox.org/2015/08/'>August 2015</a></li>
	<li><a href='https://dioknox.org/2015/07/'>July 2015</a></li>
	<li><a href='https://dioknox.org/2015/06/'>June 2015</a></li>
	<li><a href='https://dioknox.org/2015/05/'>May 2015</a></li>
	<li><a href='https://dioknox.org/2015/04/'>April 2015</a></li>
	<li><a href='https://dioknox.org/2015/03/'>March 2015</a></li>
	<li><a href='https://dioknox.org/2015/02/'>February 2015</a></li>
	<li><a href='https://dioknox.org/2015/01/'>January 2015</a></li>
	<li><a href='https://dioknox.org/2014/12/'>December 2014</a></li>
	<li><a href='https://dioknox.org/2014/11/'>November 2014</a></li>
	<li><a href='https://dioknox.org/2014/10/'>October 2014</a></li>
	<li><a href='https://dioknox.org/2014/09/'>September 2014</a></li>
	<li><a href='https://dioknox.org/2014/08/'>August 2014</a></li>
	<li><a href='https://dioknox.org/2014/07/'>July 2014</a></li>
	<li><a href='https://dioknox.org/2014/06/'>June 2014</a></li>
	<li><a href='https://dioknox.org/2014/05/'>May 2014</a></li>
	<li><a href='https://dioknox.org/2014/04/'>April 2014</a></li>
	<li><a href='https://dioknox.org/2014/03/'>March 2014</a></li>
	<li><a href='https://dioknox.org/2014/02/'>February 2014</a></li>
	<li><a href='https://dioknox.org/2014/01/'>January 2014</a></li>
	<li><a href='https://dioknox.org/2013/12/'>December 2013</a></li>
	<li><a href='https://dioknox.org/2013/11/'>November 2013</a></li>
	<li><a href='https://dioknox.org/2013/10/'>October 2013</a></li>
	<li><a href='https://dioknox.org/2013/09/'>September 2013</a></li>
	<li><a href='https://dioknox.org/2013/08/'>August 2013</a></li>
	<li><a href='https://dioknox.org/2013/07/'>July 2013</a></li>
	<li><a href='https://dioknox.org/2013/06/'>June 2013</a></li>
	<li><a href='https://dioknox.org/2013/05/'>May 2013</a></li>
	<li><a href='https://dioknox.org/2013/04/'>April 2013</a></li>
	<li><a href='https://dioknox.org/2013/03/'>March 2013</a></li>
	<li><a href='https://dioknox.org/2013/02/'>February 2013</a></li>
	<li><a href='https://dioknox.org/2013/01/'>January 2013</a></li>
	<li><a href='https://dioknox.org/2012/12/'>December 2012</a></li>
	<li><a href='https://dioknox.org/2012/11/'>November 2012</a></li>
	<li><a href='https://dioknox.org/2012/10/'>October 2012</a></li>
	<li><a href='https://dioknox.org/2012/09/'>September 2012</a></li>
	<li><a href='https://dioknox.org/2012/08/'>August 2012</a></li>
		</ul>
		</div>      </aside>

    
  </div>



  
    
  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="search-4" class="widget widget_search"><h4 class="h-widget">St. Anthony help me find&#8230;</h4>
<form method="get" id="searchform" class="form-search" action="https://dioknox.org/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-127" class="widget widget_text">			<div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es,it,pl,vi'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
		</div><div id="text-128" class="widget widget_text"><h4 class="h-widget">Make a Prayer Request</h4>			<div class="textwidget"><a href="http://nunsforpriests.org/prayer-request-form/" target="_blank"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/prayer-request2.png" width="175" height="30" /></a>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div></div>
		</div><div id="text-129" class="widget widget_text"><h4 class="h-widget">Report Sexual Abuse</h4>			<div class="textwidget">Click below for information on reporting sexual abuse.<br><br><a href="/reporting-sexual-abuse/"><img class="alignnone size-full wp-image-21253" alt="report-abuse" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/01/report-abuse.png" width="175" height="30" /></a></div>
		</div></div><div class="x-column x-md x-1-4"><div id="text-132" class="widget widget_text"><h4 class="h-widget">Bishop Stika&#8217;s March 2017 Prayer Intention</h4>			<div class="textwidget"><a href="https://dioknox.org/bishop-stikas-prayer-intentions/" target="_blank"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/BishopMarchPrayer.jpg" width="1600" height="1200" /></a>
<div>&nbsp;</div></div>
		</div><div id="widget_feedreading_blogroll" class="widget widget_feedreading_blogroll"><h4 class="h-widget">Daily Mass and Readings</h4><ul id="feedreading_blogroll_" class="feedreading_blogroll_bookmarklist">
<li  class="feedreading_bookmark"
	id="feedreading_bookmark_97"><img src="https://www.google.com/s2/favicons?domain=www.ibreviary.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_97"
	href="http://www.ibreviary.org/en/tools/ibreviary-web.html" title="Breviary"
		rel="external " class="feedreading_anchor ">Breviary</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_96"><img src="https://www.google.com/s2/favicons?domain=www.catholictv.com" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_96"
	href="http://www.catholictv.com/shows/daily-mass" title="Daily Mass on Catholic TV"
		rel="external " class="feedreading_anchor ">Daily Mass on Catholic TV</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_51"><img src="https://www.google.com/s2/favicons?domain=www.usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_51"
	href="http://www.usccb.org/bible/reflections/" title="Daily Reflection"
		target="_blank" 	rel="external " class="feedreading_anchor ">Daily Reflection</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_95"><img src="https://www.google.com/s2/favicons?domain=usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_95"
	href="http://usccb.org/bible/readings/" title="Today&#039;s Readings"
		rel="external " class="feedreading_anchor ">Today&#039;s Readings</a></li>
	</ul>

</div></div><div class="x-column x-md x-1-4"><div id="text-130" class="widget widget_text"><h4 class="h-widget">Follow us on Twitter</h4>			<div class="textwidget"><a href="https://twitter.com/knoxdiocese" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/knoxdiocese', 'Tweets by @knoxdiocese');" class="twitter-timeline"  data-widget-id="368461533140889601">Tweets by @knoxdiocese</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><div class="x-column x-md x-1-4 last"><div id="rss-7" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://feeds.feedburner.com/catholicnewsagency/dailynews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnewsagency.com/">Catholic Daily News</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/kiwkSfllfNk/'>What can evangelize the world? A good Catholic school.</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/TLDO4k4rrfw/'>Cardinal to Harvard students: You need to be courageous</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/ZmbT-DZ3iII/'>Nigeria&#039;s bishops call on government to defend human rights</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/pf_c5wA45nU/'>Among horror stories from Syria, a woman&#039;s unborn baby was cut in half</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/g-cO76cMh6s/'>Pope Francis: It&#039;s a grave sin to lay people off carelessly</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/HAv_79LegPg/'>What Pope Francis did when guards tried to stop these Chinese pilgrims</a></li></ul></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
                  <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>        
                  <div class="x-colophon-content">
            Copyright © 2016 Diocese of Knoxville   ●   <a href="/wp-admin">User Login</a>          </div>
        
      </div>
    </footer>

  

  
  </div> <!-- END #top.site -->

  

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dioknox.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcomxgUAAAAAHGt2YiuyHvD0jqIvHiG9R35pAJq","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"https:\/\/dioknox.org\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"c2f86ffabe","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-captcha/js/script.js?ver=4.7.3'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://dioknox.org/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://dioknox.org/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'90310423',post:'39348',tz:'-4',srv:'dioknox.org'} ]);
	_stq.push([ 'clickTrackerInit', '90310423', '39348' ]);
</script>

  
  
</body>
</html>