


<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Homily for the 14th Sunday in Ordinary Time | Diocese of Knoxville</title>
<link rel="pingback" href="https://dioknox.org/xmlrpc.php"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Feed" href="https://dioknox.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Comments Feed" href="https://dioknox.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Homily for the 14th Sunday in Ordinary Time Comments Feed" href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-37556745-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-37556745-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dioknox.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/e0795e7b_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1522796016' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1522796016' type='text/css' media='all' />
<link rel='stylesheet' id='feedreading_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/feed-reading-blogroll/css/feedreading_blogroll.css?ver=1.5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/css/site/stacks/integrity-light.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/dist/css/site/integrity-light.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/dioknox.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dioknox.org/wp-content/feedreading_blogroll.js?ver=1.5.9.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window_no.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=3.1.6'></script>
<link rel='https://api.w.org/' href='https://dioknox.org/wp-json/' />
<link rel="canonical" href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/" />
<link rel='shortlink' href='https://wp.me/p66VRJ-bia' />
<link rel="alternate" type="application/json+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Fhomily-for-the-14th-sunday-in-ordinary-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Fhomily-for-the-14th-sunday-in-ordinary-time%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:350px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<meta property="og:site_name" content="Diocese of Knoxville"><meta property="og:title" content="Homily for the 14th Sunday in Ordinary Time"><meta property="og:description" content="&nbsp; Ezekiel 2:2-5 2 Corinthians 12:7-10 Mark 6:1-6 &nbsp; We have all doubtless heard the old saying that familiarity breeds contempt. Nowhere is this better Illustrated than in today's Gospel. Jesus returns to Nazareth at&hellip;"><meta property="og:image" content="https://dioknox.org/wp-content/uploads/2018/07/jesus-teaches-in-the-synagogue.jpg"><meta property="og:url" content="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/"><meta property="og:type" content="article">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Homily for the 14th Sunday in Ordinary Time" />
<meta property="og:url" content="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/" />
<meta property="og:description" content="&nbsp; Ezekiel 2:2-5 2 Corinthians 12:7-10 Mark 6:1-6 &nbsp; We have all doubtless heard the old saying that familiarity breeds contempt. Nowhere is this better Illustrated than in today&#8217;s Go…" />
<meta property="article:published_time" content="2018-07-08T19:01:41+00:00" />
<meta property="article:modified_time" content="2018-07-08T19:01:41+00:00" />
<meta property="og:site_name" content="Diocese of Knoxville" />
<meta property="og:image" content="https://dioknox.org/wp-content/uploads/2018/07/jesus-teaches-in-the-synagogue.jpg" />
<meta property="og:image:width" content="906" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Homily for the 14th Sunday in Ordinary Time" />
<meta name="twitter:image" content="https://dioknox.org/wp-content/uploads/2018/07/jesus-teaches-in-the-synagogue.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.entry-wrap {
    padding-top: 10px;
}			</style>
		<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext" type="text/css" media="all" data-x-google-fonts /></head>

<body class="post-template-default single single-post postid-43410 single-format-standard x-integrity x-integrity-light x-boxed-layout-active x-content-sidebar-active x-navbar-fixed-top-active x-v6_1_6 cornerstone-v3_1_6">

  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-stacked" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <p class="p-info">Chancery Phone #: (865) 584-3307</p>
            <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<h1 class="visually-hidden">Diocese of Knoxville</h1>
<a href="https://dioknox.org/" class="x-brand img" title="">
  <img src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/cropped-cropped-NewSlider21.jpg" alt=""></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
           
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-selected="false" aria-expanded="false" aria-controls="x-widgetbar">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-dioknox" class="x-nav"><li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li id="menu-item-27379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li id="menu-item-28526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li id="menu-item-28527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li id="menu-item-28528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
	<li id="menu-item-40907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907"><a href="https://dioknox.org/leadership/finance/"><span>Office of the Chief Financial Officer</span></a></li>
</ul>
</li>
<li id="menu-item-35628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li id="menu-item-42501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42501"><a href="/calendar/"><span>Events</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li id="menu-item-23180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li id="menu-item-34436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li id="menu-item-34437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li id="menu-item-28532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-33707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li id="menu-item-28534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li id="menu-item-28536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
	<li id="menu-item-39719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39719"><a href="https://dioknox.org/history-diocese-knoxville/"><span>The History of the Diocese of Knoxville</span></a></li>
</ul>
</li>
<li id="menu-item-23825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-37062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li id="menu-item-37063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li id="menu-item-43102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43102"><a href="https://www.youtube.com/channel/UCaJfLu91XfO9ChUXkAJBD6g"><span>DioKnox TV</span></a></li>
	<li id="menu-item-43097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43097"><a href="https://dioknox.org/mass-on-the-radio/"><span>Mass on the Radio</span></a></li>
	<li id="menu-item-28561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li id="menu-item-33706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-33641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li id="menu-item-30549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li id="menu-item-32023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li id="menu-item-28577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li id="menu-item-34867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li id="menu-item-34866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-dioknox-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907"><a href="https://dioknox.org/leadership/finance/"><span>Office of the Chief Financial Officer</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42501"><a href="/calendar/"><span>Events</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39719"><a href="https://dioknox.org/history-diocese-knoxville/"><span>The History of the Diocese of Knoxville</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43102"><a href="https://www.youtube.com/channel/UCaJfLu91XfO9ChUXkAJBD6g"><span>DioKnox TV</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43097"><a href="https://dioknox.org/mass-on-the-radio/"><span>Mass on the Radio</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="https://dioknox.org/" ><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://dioknox.org" >News</a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/" class="current" title="You Are Here" >Homily for the 14th Sunday in Ordinary Time</a></div>
                  
  <div class="x-nav-articles">

    
          <a href="https://dioknox.org/rigali-attends-installment-of-new-cardinals/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

    </header>

    

  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-43410" class="post-43410 post type-post status-publish format-standard has-post-thumbnail hentry category-la25 tag-blessed-sacrament tag-catholic tag-catholic-church tag-christ tag-diaconate tag-eucharist tag-holy-trinity-church-in-jefferson-city tag-homiletics tag-homilies tag-jesus-christ tag-messiah tag-nazareth tag-redemptive-suffering tag-sacraments tag-suffering tag-suffering-of-christ tag-the-poor">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="793" height="560" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/jesus-teaches-in-the-synagogue-793x560.jpg" class="attachment-entry size-entry wp-post-image" alt="" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Homily for the 14th Sunday in Ordinary Time</h1>
    <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> David Oatney</span><span><time class="entry-date" datetime="2018-07-08T15:01:41+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> July 8, 2018</time></span><span><a href="https://dioknox.org/category/la25/" title="View all posts in: &ldquo;Blog: Life at 25&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Blog: Life at 25</a></span><span><a href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/#respond" title="Leave a comment on: &ldquo;Homily for the 14th Sunday in Ordinary Time&rdquo;" class="meta-comments"><i class="x-icon-comments" data-x-icon="&#xf086;"></i> Leave a Comment</a></span></p></header>    


<div class="entry-content content">


  <p>&nbsp;</p>
<p><b>Ezekiel 2:2-5</b></p>
<p><b>2 Corinthians 12:7-10</b></p>
<p><b>Mark 6:1-6</b></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">We have all doubtless heard the old saying that familiarity breeds contempt. Nowhere is this better Illustrated than in today&#8217;s Gospel. Jesus returns to Nazareth at this early point in his ministry already having a reputation as a miracle worker. Now there were quite a few people in ancient Palestine who had reputations as miracle workers, but only one of these people claimed to be the Messiah, the Son of the Living God.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">The Galilee of the first century was filled with Jewish people who were expecting the Messiah with what can only be described as an apocalyptic fervor. This was a people who were very familiar with the Scriptures, especially the Psalms of David, because those would have been passed down as part of the oral tradition of the Hebrew people. Jesus would have been brought up knowing them by heart, but so would many of his friends and neighbors. These people knew to expect a Messiah, and they believed that one was coming.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">Mark doesn&#8217;t go into much detail about what Jesus taught in the synagogue that day, but what he shares with us is the reaction of the people who were there. Luke, however, goes into much greater detail about what happened that day, there are some biblical Scholars who even believe that Christ may have made more than one visit to the synagogue at Nazareth and what we have in scripture is a compilation of those visits. We don&#8217;t really know, but we do know that however it happened, the result was the same. Luke tells us that Jesus read from the scroll of the prophet Isaiah. “The spirit of the Lord is upon me, because he has anointed me to preach good news to the poor, he has sent me to Proclaim Liberty to the captives and the recovering of sight to the blind, to set at Liberty those who are oppressed and to proclaim the acceptable year of the Lord.” (cf. </span><a href="https://www.biblegateway.com/passage/?search=Luke+4%3A16-30&amp;version=RSVCE"><span style="font-weight: 400">Luke 4:16-30</span></a><span style="font-weight: 400">)</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">The people who heard Jesus that day in Nazareth would have understood exactly what Jesus meant when he told them that “today this scripture has been fulfilled in your hearing.” In the first century this passage was viewed as a prophecy of the Messiah, so for anyone to make the claim that this passage was being “fulfilled in your hearing” meant that they were making the claim to be the Messiah that God had sent. Jesus revealed his Messianic identity to the people who were supposed to know him best. However, we see their reaction. “Isn&#8217;t this Joseph&#8217;s son? Isn&#8217;t he the carpenter? Where in the world does he get all this?” The Gospel tells us they took offense at him, St Luke goes so far as to tell us that they were going to throw him down the hill on which the city was built. In other words, they were so angry by what Jesus said that they were prepared to put him to death.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">They wanted a Messiah, but the one who came to them and said “I&#8217;m the One” was right in front of their eyes for many years, and if the Scripture is to be believed, this was somebody who they would have least expected to have been the promised Saviour. (cf.</span><a href="https://www.biblegateway.com/passage/?search=Matthew+13%3A53-58&amp;version=RSVCE"><span style="font-weight: 400"> Matthew 13:53-58</span></a><span style="font-weight: 400">)</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">Ezekiel tells us in the first reading that these people weren&#8217;t going to hear the truth. Although today&#8217;s Old Testament passage is an account of the calling of the Prophet Ezekiel, the words can just as equally be applied to what happened to Jesus. “Son of man I am sending you to the Israelites, Rebels who have rebelled against me, they and their ancestors have revolted to this very day.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">When the people of Nazareth looked at Jesus they didn&#8217;t see a wonder worker, let alone the Divine Son of God. They saw that carpenter that many of them grew up with, Joseph’s boy. This is one indication from Scripture that when Jesus was growing up, he likely lived a very ordinary existence for much of his life as a youth, because the reaction of his neighbors and friends-and in a village like Nazareth this would also have included many of his extended family-tells us that the last thing that they saw or were willing to see was the Messiah and Lord. He was before them all the time, and they never saw it. When he declared it, they didn&#8217;t believe him.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">Do we take the Lord for granted, just like the people in Nazareth did? Do we see Christ in those around us, in the neglected, in the poor, in the immigrant, in the homebound, in the sick, in the dying, in the defenseless Unborn? Are we willing to look for Christ in those places, and among those people? </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">When we come at the weekend to the Holy Sacrifice of the Mass, do we simply treat Jesus as though he is entirely too familiar to us? Yes, coming to Holy Mass is a religious obligation, it is a Precept of the Church to come on Sundays and Holy Days of Obligation, and it is right and just that it should be. But do we treat Jesus as if we are only here because we have to be? Is the Eucharist a ho-hum affair for us? Is our relationship with Jesus just a little bit too familiar? Have we lost our awe and reverence for the Second Person of the Most Holy Trinity, God made Man?</span></p>
<p><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Very often we make the mistake of placing Our Lord Jesus in a box of our own making. We often try to categorize Jesus according to the labels of this world. We somehow see conservative Jesus or liberal Jesus in the pages of Scripture, but of course often this indicates that those who engage in this kind of labeling of Our Lord don&#8217;t bother to read the Scriptures very closely. A very dear friend of mine who is personally inclined to libertarianism as a political philosophy spent a great deal of time during our college years trying to prove somehow within the pages of Scripture that Jesus is a libertarian. There is no conservative Jesus, and there is certainly no liberal Jesus or libertarian Jesus. There is simply Jesus the Christ who is the Second Person of the Trinity, who is God, and is the Way, the Truth, and the Life. </span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">When Jesus comes to us he comes to us in ways that the world would not expect, just as he came to the people of his own hometown and made himself known to them in a manner and a way that they did not expect or accept. Jesus comes to us in the Sacraments that we receive, most especially when we are open to the Graces that he gives to us through those Sacraments. If we look closely we can not only see Christ in our neighbor, but we can see Christ in his Bride the Church. For as much as the Church is filled with sinful people, and as we know she has even had sinful leaders over the centuries, and certainly in our own time, it is through the Church that Christ works to bring Salvation to the whole world. Not unlike the people of Nazareth, the world does not recognize Christ in the Church, but we should certainly be able to recognize Him. We should also be ready to do our part so that others can recognize Him in the Church-and in us.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-43410" class="share-facebook sd-button share-icon" href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-43410" class="share-twitter sd-button share-icon" href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-43410" class="share-google-plus-1 sd-button share-icon" href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-43410" class="share-pinterest sd-button share-icon" href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://dioknox.org/tag/blessed-sacrament/" rel="tag">Blessed Sacrament</a><a href="https://dioknox.org/tag/catholic/" rel="tag">Catholic</a><a href="https://dioknox.org/tag/catholic-church/" rel="tag">Catholic Church</a><a href="https://dioknox.org/tag/christ/" rel="tag">Christ</a><a href="https://dioknox.org/tag/diaconate/" rel="tag">diaconate</a><a href="https://dioknox.org/tag/eucharist/" rel="tag">Eucharist</a><a href="https://dioknox.org/tag/holy-trinity-church-in-jefferson-city/" rel="tag">Holy Trinity Church in Jefferson City</a><a href="https://dioknox.org/tag/homiletics/" rel="tag">homiletics</a><a href="https://dioknox.org/tag/homilies/" rel="tag">homilies</a><a href="https://dioknox.org/tag/jesus-christ/" rel="tag">Jesus Christ</a><a href="https://dioknox.org/tag/messiah/" rel="tag">Messiah</a><a href="https://dioknox.org/tag/nazareth/" rel="tag">Nazareth</a><a href="https://dioknox.org/tag/redemptive-suffering/" rel="tag">redemptive suffering</a><a href="https://dioknox.org/tag/sacraments/" rel="tag">Sacraments</a><a href="https://dioknox.org/tag/suffering/" rel="tag">suffering</a><a href="https://dioknox.org/tag/suffering-of-christ/" rel="tag">suffering of Christ</a><a href="https://dioknox.org/tag/the-poor/" rel="tag">the poor</a>  </footer>
</article>        
      
<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/homily-for-the-14th-sunday-in-ordinary-time/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dioknox.org/wp-comments-post.php?wpe-comment-post=smaentzdio" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='43410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='49e67e14cd1d8169c5fc238e17d93479';
hf1V='e89a4d7a1731d59deea798d1a75c5334';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div>
        
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="rpjc_widget_cat_recent_posts-2" class="widget rpjc_widget_cat_recent_posts widget_recent_entries"><h4 class="h-widget">Most Recent Articles</h4><ul><li><a href="https://dioknox.org/homily-for-the-14th-sunday-in-ordinary-time/">Homily for the 14th Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-most-holy-body-and-blood-of-christ/">Homily for the Most Holy Body and Blood of Christ</a></li><li><a href="https://dioknox.org/homily-for-the-fourth-sunday-of-easter/">Homily for the Fourth Sunday of Easter</a></li><li><a href="https://dioknox.org/homily-for-the-mass-of-the-lords-supper/">Homily for the Mass of the Lord&#8217;s Supper</a></li><li><a href="https://dioknox.org/homily-for-the-first-sunday-of-lent/">Homily for the First Sunday of Lent</a></li><li><a href="https://dioknox.org/homily-for-the-fourth-sunday-in-ordinary-time/">Homily for the Fourth Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-vigil-mass-of-christmas/">Homily for the Vigil Mass of Christmas</a></li><li><a href="https://dioknox.org/homily-for-the-second-sunday-of-advent/">Homily for the Second Sunday of Advent</a></li><li><a href="https://dioknox.org/homily-for-the-31st-sunday-in-ordinary-time/">Homily for the 31st Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-25th-sunday-in-ordinary-time-2/">Homily for the 25th Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-19th-sunday-in-ordinary-time/">Homily for the 19th Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-13th-sunday-in-ordinary-time/">Homily for the 13th Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-sunday-of-the-most-holy-trinity/">Homily for Sunday of the Most Holy Trinity</a></li><li><a href="https://dioknox.org/homily-for-the-fifth-sunday-of-easter/">Homily for the Fifth Sunday of Easter</a></li><li><a href="https://dioknox.org/reflectionhomily-for-the-service-of-tenebrae-on-good-friday/">Reflection/Homily for the Service of Tenebrae on Good Friday</a></li><li><a href="https://dioknox.org/homily-for-good-friday-of-the-lords-passion/">Homily for Good Friday of the Lord&#8217;s Passion</a></li><li><a href="https://dioknox.org/homily-for-the-third-sunday-of-lent-in-spirit-and-in-truth/">Homily for the Third Sunday of Lent: In Spirit and In Truth</a></li><li><a href="https://dioknox.org/homily-for-the-prayer-vigil-for-life-holy-trinity-parish-in-jefferson-city/">Homily for the Prayer Vigil for Life, Holy Trinity Parish in Jefferson City</a></li><li><a href="https://dioknox.org/homily-for-the-sixth-sunday-in-ordinary-time/">Homily for the Sixth Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-feast-of-mary-the-holy-mother-of-god/">Homily for the Feast of Mary, the Holy Mother of God</a></li><li><a href="https://dioknox.org/homily-for-the-immaculate-conception-of-the-blessed-virgin-mary/">Homily for the Immaculate Conception of the Blessed Virgin Mary</a></li><li><a href="https://dioknox.org/homily-for-the-feast-of-our-lord-jesus-christ-king-of-the-universe/">Homily for the Feast of Our Lord Jesus Christ, King of the Universe</a></li><li><a href="https://dioknox.org/homily-for-vespers-for-october-19th-2016-vespers-for-life-at-holy-trinity-jefferson-city/">Homily for Vespers for October 19th, 2016-&#8220;Vespers for Life&#8221; at Holy Trinity, Jefferson City</a></li><li><a href="https://dioknox.org/homily-for-the-twenty-sixth-sunday-in-ordinary-time/">Homily for the Twenty-Sixth Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-25th-sunday-in-ordinary-time/">Homily For the 25th Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/homily-for-the-memorial-of-st-peter-claver-sj-priest/">Homily For the Memorial of St. Peter Claver, SJ, priest</a></li><li><a href="https://dioknox.org/homily-for-the-20th-sunday-in-ordinary-time/">Homily for the 20th Sunday in Ordinary Time</a></li><li><a href="https://dioknox.org/the-shepherd-who-does-not-mince-words/">The Shepherd Who Does Not Mince Words</a></li><li><a href="https://dioknox.org/first-homily-as-a-deacon/">First Homily as a Deacon</a></li><li><a href="https://dioknox.org/the-poor-of-the-world-stand-up-for-christian-morality/">The Poor of the World Stand Up for Christian Morality</a></li><li><a href="https://dioknox.org/so-much-has-been-learned-so-much-to-be-learned/">So Much Has Been Learned, So Much To Be Learned</a></li><li><a href="https://dioknox.org/support-your-new-parish-priests/">Support Your New Parish Priests</a></li><li><a href="https://dioknox.org/a-reflection-on-the-annunciation/">A Reflection On the Annunciation</a></li><li><a href="https://dioknox.org/pray-for-the-elect-during-lent/">Pray For the Elect During Lent</a></li><li><a href="https://dioknox.org/getting-awestruck/">Getting Awestruck</a></li><li><a href="https://dioknox.org/ash-wednesday-at-the-field-hospital/">Ash Wednesday At the Field Hospital</a></li><li><a href="https://dioknox.org/let-no-man-put-asunder/">Let No Man Put Asunder</a></li><li><a href="https://dioknox.org/pope-francis-defends-family-god-intended/">Pope Francis defends the family as God intended it</a></li><li><a href="https://dioknox.org/awesome-responsibility-incredible-gift/">Awesome Responsibility, Incredible Gift</a></li><li><a href="https://dioknox.org/needles-eye/">The Needle&#8217;s Eye</a></li><li><a href="https://dioknox.org/keep-mass-christmas/">Keep the Mass in Christmas</a></li><li><a href="https://dioknox.org/o-time/">It&#8217;s &#8220;O&#8221; Time</a></li><li><a href="https://dioknox.org/long-ago-prophets-knew/">Long Ago Prophets Knew&#8230;</a></li><li><a href="https://dioknox.org/reflection-vespers/">Reflection for Vespers</a></li><li><a href="https://dioknox.org/black-friday-reflection/">A Black Friday Reflection</a></li><li><a href="https://dioknox.org/cardinal-rigalis-preaching-podcast/">Cardinal Rigali&#8217;s Preaching Podcast</a></li><li><a href="https://dioknox.org/profitable-servants/">Are We Profitable Servants?</a></li><li><a href="https://dioknox.org/want-keep-churches-open-hand-faith-children/">Want To Keep Churches Open? Hand On Faith to Children</a></li><li><a href="https://dioknox.org/pope-francis-says-lukewarm-faith-dangerous-church/">Pope Francis Says Lukewarm Faith is Dangerous to the Church</a></li><li><a href="https://dioknox.org/new-life-25/">A New Life (At 25)</a></li></ul></div><div id="archives-2" class="widget widget_archive"><h4 class="h-widget">Archives</h4>		<ul>
			<li><a href='https://dioknox.org/2018/07/'>July 2018</a></li>
	<li><a href='https://dioknox.org/2018/06/'>June 2018</a></li>
	<li><a href='https://dioknox.org/2018/05/'>May 2018</a></li>
	<li><a href='https://dioknox.org/2018/04/'>April 2018</a></li>
	<li><a href='https://dioknox.org/2018/03/'>March 2018</a></li>
	<li><a href='https://dioknox.org/2018/02/'>February 2018</a></li>
	<li><a href='https://dioknox.org/2018/01/'>January 2018</a></li>
	<li><a href='https://dioknox.org/2017/12/'>December 2017</a></li>
	<li><a href='https://dioknox.org/2017/11/'>November 2017</a></li>
	<li><a href='https://dioknox.org/2017/10/'>October 2017</a></li>
	<li><a href='https://dioknox.org/2017/09/'>September 2017</a></li>
	<li><a href='https://dioknox.org/2017/08/'>August 2017</a></li>
	<li><a href='https://dioknox.org/2017/07/'>July 2017</a></li>
	<li><a href='https://dioknox.org/2017/06/'>June 2017</a></li>
	<li><a href='https://dioknox.org/2017/05/'>May 2017</a></li>
	<li><a href='https://dioknox.org/2017/04/'>April 2017</a></li>
	<li><a href='https://dioknox.org/2017/03/'>March 2017</a></li>
	<li><a href='https://dioknox.org/2017/02/'>February 2017</a></li>
	<li><a href='https://dioknox.org/2017/01/'>January 2017</a></li>
	<li><a href='https://dioknox.org/2016/12/'>December 2016</a></li>
	<li><a href='https://dioknox.org/2016/11/'>November 2016</a></li>
	<li><a href='https://dioknox.org/2016/10/'>October 2016</a></li>
	<li><a href='https://dioknox.org/2016/09/'>September 2016</a></li>
	<li><a href='https://dioknox.org/2016/08/'>August 2016</a></li>
	<li><a href='https://dioknox.org/2016/07/'>July 2016</a></li>
	<li><a href='https://dioknox.org/2016/06/'>June 2016</a></li>
	<li><a href='https://dioknox.org/2016/05/'>May 2016</a></li>
	<li><a href='https://dioknox.org/2016/04/'>April 2016</a></li>
	<li><a href='https://dioknox.org/2016/03/'>March 2016</a></li>
	<li><a href='https://dioknox.org/2016/02/'>February 2016</a></li>
	<li><a href='https://dioknox.org/2016/01/'>January 2016</a></li>
	<li><a href='https://dioknox.org/2015/12/'>December 2015</a></li>
	<li><a href='https://dioknox.org/2015/11/'>November 2015</a></li>
	<li><a href='https://dioknox.org/2015/10/'>October 2015</a></li>
	<li><a href='https://dioknox.org/2015/09/'>September 2015</a></li>
	<li><a href='https://dioknox.org/2015/08/'>August 2015</a></li>
	<li><a href='https://dioknox.org/2015/07/'>July 2015</a></li>
	<li><a href='https://dioknox.org/2015/06/'>June 2015</a></li>
	<li><a href='https://dioknox.org/2015/05/'>May 2015</a></li>
	<li><a href='https://dioknox.org/2015/04/'>April 2015</a></li>
	<li><a href='https://dioknox.org/2015/03/'>March 2015</a></li>
	<li><a href='https://dioknox.org/2015/02/'>February 2015</a></li>
	<li><a href='https://dioknox.org/2015/01/'>January 2015</a></li>
	<li><a href='https://dioknox.org/2014/12/'>December 2014</a></li>
	<li><a href='https://dioknox.org/2014/11/'>November 2014</a></li>
	<li><a href='https://dioknox.org/2014/10/'>October 2014</a></li>
	<li><a href='https://dioknox.org/2014/09/'>September 2014</a></li>
	<li><a href='https://dioknox.org/2014/08/'>August 2014</a></li>
	<li><a href='https://dioknox.org/2014/07/'>July 2014</a></li>
	<li><a href='https://dioknox.org/2014/06/'>June 2014</a></li>
	<li><a href='https://dioknox.org/2014/05/'>May 2014</a></li>
	<li><a href='https://dioknox.org/2014/04/'>April 2014</a></li>
	<li><a href='https://dioknox.org/2014/03/'>March 2014</a></li>
	<li><a href='https://dioknox.org/2014/02/'>February 2014</a></li>
	<li><a href='https://dioknox.org/2014/01/'>January 2014</a></li>
	<li><a href='https://dioknox.org/2013/12/'>December 2013</a></li>
	<li><a href='https://dioknox.org/2013/11/'>November 2013</a></li>
	<li><a href='https://dioknox.org/2013/10/'>October 2013</a></li>
	<li><a href='https://dioknox.org/2013/09/'>September 2013</a></li>
	<li><a href='https://dioknox.org/2013/08/'>August 2013</a></li>
	<li><a href='https://dioknox.org/2013/07/'>July 2013</a></li>
	<li><a href='https://dioknox.org/2013/06/'>June 2013</a></li>
	<li><a href='https://dioknox.org/2013/05/'>May 2013</a></li>
	<li><a href='https://dioknox.org/2013/04/'>April 2013</a></li>
	<li><a href='https://dioknox.org/2013/03/'>March 2013</a></li>
	<li><a href='https://dioknox.org/2013/02/'>February 2013</a></li>
	<li><a href='https://dioknox.org/2013/01/'>January 2013</a></li>
	<li><a href='https://dioknox.org/2012/12/'>December 2012</a></li>
	<li><a href='https://dioknox.org/2012/11/'>November 2012</a></li>
	<li><a href='https://dioknox.org/2012/10/'>October 2012</a></li>
	<li><a href='https://dioknox.org/2012/09/'>September 2012</a></li>
	<li><a href='https://dioknox.org/2012/08/'>August 2012</a></li>
		</ul>
		</div>      </aside>

    
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="search-4" class="widget widget_search"><h4 class="h-widget">St. Anthony help me find&#8230;</h4>
<form method="get" id="searchform" class="form-search" action="https://dioknox.org/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-127" class="widget widget_text">			<div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es,it,pl,vi'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
		</div><div id="widget_feedreading_blogroll" class="widget widget_feedreading_blogroll"><h4 class="h-widget">Daily Mass and Readings</h4><ul id="feedreading_blogroll_" class="feedreading_blogroll_bookmarklist">
<li  class="feedreading_bookmark"
	id="feedreading_bookmark_97"><img src="https://www.google.com/s2/favicons?domain=www.ibreviary.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_97"
	href="http://www.ibreviary.org/en/tools/ibreviary-web.html" title="Breviary"
		rel="external " class="feedreading_anchor ">Breviary</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_96"><img src="https://www.google.com/s2/favicons?domain=www.catholictv.com" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_96"
	href="http://www.catholictv.com/shows/daily-mass" title="Daily Mass on Catholic TV"
		rel="external " class="feedreading_anchor ">Daily Mass on Catholic TV</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_51"><img src="https://www.google.com/s2/favicons?domain=www.usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_51"
	href="http://www.usccb.org/bible/reflections/" title="Daily Reflection"
		target="_blank" 	rel="external " class="feedreading_anchor ">Daily Reflection</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_95"><img src="https://www.google.com/s2/favicons?domain=usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_95"
	href="http://usccb.org/bible/readings/" title="Today&#039;s Readings"
		rel="external " class="feedreading_anchor ">Today&#039;s Readings</a></li>
	</ul>

</div><div id="text-134" class="widget widget_text"><h4 class="h-widget">Subscribe to DioNotes</h4>			<div class="textwidget"><a href="https://dioknox.org/sign-up-for-dionotes-a-new-diocesan-newsletter/"><img class="alignleft size-full wp-image-39779" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Subscribe.jpg" alt="" width="175" height="30" /></a>
Receive our weekly newsletter in your email inbox.</div>
		</div><div id="text-128" class="widget widget_text"><h4 class="h-widget">Make a Prayer Request</h4>			<div class="textwidget"><a href="http://nunsforpriests.org/prayer-request-form/" target="_blank"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/prayer-request2.png" width="175" height="30" /></a>
<div>&nbsp;</div>
</div>
		</div><div id="text-129" class="widget widget_text"><h4 class="h-widget">Report Sexual Abuse</h4>			<div class="textwidget">Click below for information on reporting sexual abuse.<br><br><a href="/reporting-sexual-abuse/"><img class="alignnone size-full wp-image-21253" alt="report-abuse" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/01/report-abuse.png" width="175" height="30" /></a></div>
		</div></div><div class="x-column x-md x-1-4"><div id="text-130" class="widget widget_text"><h4 class="h-widget">Follow us on Twitter</h4>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/knoxdiocese" data-widget-id="368461533140889601">Tweets by @knoxdiocese</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div>
		</div><div id="facebook-likebox-10" class="widget widget_facebook_likebox"><h4 class="h-widget"><a href="https://www.facebook.com/dioknox">Follow us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dioknox" data-width="400"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dioknox"><a href="https://www.facebook.com/dioknox">Follow us on Facebook</a></blockquote></div>
		</div>
		</div></div><div class="x-column x-md x-1-4"><div id="text-138" class="widget widget_text"><h4 class="h-widget">Bishop Stika&#8217;s July 2018 Prayer Intention:</h4>			<div class="textwidget"><p><a href="https://dioknox.org/bishop-stikas-prayer-intentions/"><img class="alignnone wp-image-42721 size-medium" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/july-18-intention.jpg" alt="" width="300" height="225" /></a></p>
</div>
		</div><div id="rss-9" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://www.catholicnews.com/rss/cns-top-story.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnews.com/">Catholic News Service</a></h4><ul><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2018/trump-has-chance-to-reshape-high-court-in-choosing-successor-to-kennedy.cfm'>Update: Trump has chance to reshape court in choosing Kennedy&#039;s successor</a> <span class="rss-date">July 6, 2018</span><div class="rssSummary">IMAGE: CNS photo/Larry Downing and University of Notre Dame handout via ReutersBy Steve LarkinWASHINGTON (CNS) -- President Donald Trump has the chance to reshape the Supreme Court by filling the vacancy created by Justice Anthony Kennedy&#039;s retirement. Replacing Kennedy, who is Catholic and has been on the court since 1988, with anyone on his list [&hellip;]</div></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2018/work-requirements-to-qualify-for-government-aid-how-well-does-it-work.cfm'>Work requirements to qualify for government aid: How well does it work?</a> <span class="rss-date">July 6, 2018</span><div class="rssSummary">IMAGE: CNS photo/Jim Young, ReutersBy Mark PattisonWASHINGTON (CNS) -- Ever since the Personal Responsibility and Work Opportunity Reconciliation Act of 1996 -- longhand for &quot;welfare reform&quot; -- became law, the federal government has imposed work requirements for adults receiving Temporary Assistance for Needy Families money. Generally, the recipient of such money has to work at [&hellip;]</div></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2018/nigerian-bishops-link-government-inaction-on-violence-to-religion.cfm'>Nigerian bishops link government inaction on violence to religion</a> <span class="rss-date">July 6, 2018</span><div class="rssSummary">IMAGE: CNS photo/via Reuters TVBy Peter Ajayi DadaLAGOS, Nigeria (CNS) -- Nigeria&#039;s Catholic bishops criticized the president&#039;s lack of action against ethnic Fulani herdsmen who attack farmers and linked his inaction to his religion. &quot;It can no longer be regarded as mere coincidence that the suspected perpetrators of these heinous crimes are of the same [&hellip;]</div></li></ul></div></div><div class="x-column x-md x-1-4 last"><div id="rss-8" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://www.usccb.org/news/rss/index.cfm"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://new.usccb.org/news/">News from the USCCB</a></h4><ul><li><a class='rsswidget' href='http://www.usccb.org/news/2018/18-119.cfm'>U.S. Bishops Conference Chairman of Ecumenical and Interreligious Affairs Statement on the Death of Cardinal Jean-Louis Tauran, Vatican Diplomat and Expert in Interfaith Relations</a> <span class="rss-date">July 6, 2018</span></li><li><a class='rsswidget' href='http://www.usccb.org/news/2018/18-118.cfm'>U.S. Conference of Catholic Bishops Announces Encountering Christ in Harmony: A Pastoral Response to Our Asian and Pacific Island Brothers and Sisters</a> <span class="rss-date">July 6, 2018</span></li><li><a class='rsswidget' href='http://www.usccb.org/news/2018/18-117.cfm'>President of U.S. Bishops’ Conference to Senate: Support for Roe v. Wade Should Not Be Used as a Litmus Test for Judicial Nominees</a> <span class="rss-date">July 6, 2018</span></li></ul></div><div id="rss-7" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://feeds.feedburner.com/catholicnewsagency/dailynews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnewsagency.com/">Catholic Daily News</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/eJ_IV0y5eck/'>Questions from agnostic friend lead Spanish man to the priesthood</a> <span class="rss-date">July 8, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/wBYhpBExNTA/'>Pope: God doesn&#039;t meet our expectations – he surprises us instead</a> <span class="rss-date">July 8, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/7R7LJDiZPEw/'>Australia could boost funding for Catholic schools with new income ranking</a> <span class="rss-date">July 7, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/MPJZvt-VnwE/'>Peace cannot be built with walls, Pope Francis says in Bari</a> <span class="rss-date">July 7, 2018</span></li></ul></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
                  <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>        
                  <div class="x-colophon-content">
            Copyright © 2018 Diocese of Knoxville   ●   <a href="/wp-admin">User Login</a>          </div>
        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dioknox.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='49e67e14cd1d8169c5fc238e17d93479';
hf4V='e89a4d7a1731d59deea798d1a75c5334';
cm4S="form[action='https://dioknox.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dioknox.org\/homily-for-the-14th-sunday-in-ordinary-time\/":43410};
	</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.14'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/js/site/x.js?ver=6.1.6'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'90310423',post:'43410',tz:'-4',srv:'dioknox.org'} ]);
	_stq.push([ 'clickTrackerInit', '90310423', '43410' ]);
</script>

</body>
</html>