

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dioknox.org/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Father Colin Blatchford appointed associate director of Courage International - Diocese of Knoxville</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Father Colin Blatchford appointed associate director of Courage International - Diocese of Knoxville" />
	<meta property="og:description" content="Father Colin Blatchford, a priest of the Diocese of Knoxville, has been appointed the new associate director of Courage International, an apostolate of the Catholic Church based in Trumbull, Conn.  “I&#8217;m honored and humbled to have been asked to serve the Courage apostolate as the new associate director,” said Father Blatchford. Prior to receiving the appointment, Father Blatchford, 36, had ... Read More" />
	<meta property="og:url" content="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/" />
	<meta property="og:site_name" content="Diocese of Knoxville" />
	<meta property="article:publisher" content="https://www.facebook.com/dioknox/" />
	<meta property="article:published_time" content="2020-07-27T15:34:30+00:00" />
	<meta property="article:modified_time" content="2020-07-27T17:48:16+00:00" />
	<meta property="og:image" content="https://dioknox.org/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-200x300.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@knoxdiocese" />
	<meta name="twitter:site" content="@knoxdiocese" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dioknox.org/#organization","name":"Diocese of Knoxville","url":"https://dioknox.org/","sameAs":["https://www.facebook.com/dioknox/","https://www.instagram.com/knoxdiocese/","https://www.youtube.com/channel/UCaJfLu91XfO9ChUXkAJBD6g","https://twitter.com/knoxdiocese"],"logo":{"@type":"ImageObject","@id":"https://dioknox.org/#logo","inLanguage":"en-US","url":"https://dioknox.org/wp-content/uploads/2018/08/Diocesan-Crest.jpg","width":300,"height":322,"caption":"Diocese of Knoxville"},"image":{"@id":"https://dioknox.org/#logo"}},{"@type":"WebSite","@id":"https://dioknox.org/#website","url":"https://dioknox.org/","name":"Diocese of Knoxville","description":"","publisher":{"@id":"https://dioknox.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dioknox.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/#primaryimage","inLanguage":"en-US","url":"https://dioknox.org/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015.jpg","width":1200,"height":1800},{"@type":"WebPage","@id":"https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/#webpage","url":"https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/","name":"Father Colin Blatchford appointed associate director of Courage International - Diocese of Knoxville","isPartOf":{"@id":"https://dioknox.org/#website"},"primaryImageOfPage":{"@id":"https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/#primaryimage"},"datePublished":"2020-07-27T15:34:30+00:00","dateModified":"2020-07-27T17:48:16+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/"]}]},{"@type":"Article","@id":"https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/#article","isPartOf":{"@id":"https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/#webpage"},"author":{"@id":"https://dioknox.org/#/schema/person/bcc1c5e8b56e450fad54d8f868c29ea6"},"headline":"Father Colin Blatchford appointed associate director of Courage International","datePublished":"2020-07-27T15:34:30+00:00","dateModified":"2020-07-27T17:48:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/#webpage"},"publisher":{"@id":"https://dioknox.org/#organization"},"image":{"@id":"https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/#primaryimage"},"keywords":"Bishop Richard F. Stika,Courage International,Father Colin Blatchford","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://dioknox.org/#/schema/person/bcc1c5e8b56e450fad54d8f868c29ea6","name":"Jim Wogan","image":{"@type":"ImageObject","@id":"https://dioknox.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2ff937371ba2b8cf308499ac1f72e46e?s=96&d=mm&r=g","caption":"Jim Wogan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Feed" href="https://dioknox.org/feed/" />
<meta property="og:site_name" content="Diocese of Knoxville"><meta property="og:title" content="Father Colin Blatchford appointed associate director of Courage International"><meta property="og:description" content="Father Colin Blatchford, a priest of the Diocese of Knoxville, has been appointed the new associate director of Courage International, an apostolate of the Catholic Church based in Trumbull, Conn.  “I&#8217;m honored and humbled to&hellip;"><meta property="og:image" content="https://dioknox.org/wp-content/uploads/2018/05/crest-with-text.jpg"><meta property="og:url" content="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/"><meta property="og:type" content="article"><!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-37556745-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-37556745-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dioknox.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=94390310c065e8a705bdec429f8c15ab"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/8d4067eb_ai1ec_parsed_css.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=94390310c065e8a705bdec429f8c15ab' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=94390310c065e8a705bdec429f8c15ab' type='text/css' media='all' />
<link rel='stylesheet' id='feedreading_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/feed-reading-blogroll/css/feedreading_blogroll.css?ver=1.5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/css/site/stacks/integrity-light.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/dist/css/site/integrity-light.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dioknox.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dioknox.org/wp-content/feedreading_blogroll.js?ver=1.5.9.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window_no.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<link rel='https://api.w.org/' href='https://dioknox.org/wp-json/' />
<link rel='shortlink' href='https://wp.me/p66VRJ-czB' />
<link rel="alternate" type="application/json+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Ffather-colin-blatchford-appointed-associate-director-of-courage-international%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Ffather-colin-blatchford-appointed-associate-director-of-courage-international%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:350px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cropped-dok-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cropped-dok-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cropped-dok-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://dioknox.org/wp-content/uploads/2019/06/cropped-dok-favicon-270x270.jpg" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.entry-wrap {
    padding-top: 10px;
}
.x-topbar .x-social-global {
display: none;
}			</style>
		<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts /></head>

<body class="post-template-default single single-post postid-48335 single-format-standard x-integrity x-integrity-light x-boxed-layout-active x-content-sidebar-active x-navbar-fixed-top-active x-v7_2_3 cornerstone-v4_2_3">

  
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-stacked" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <p class="p-info">Chancery Phone #: (865) 584-3307</p>
            <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="blank" rel=""><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="blank" rel=""><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/channel/UCaJfLu91XfO9ChUXkAJBD6g" class="youtube" title="YouTube" target="blank" rel=""><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="blank" rel=""><i class="x-icon-vimeo-square" data-x-icon-b="&#xf194;" aria-hidden="true"></i></a><a href="https://www.instagram.com/knoxdiocese/" class="instagram" title="Instagram" target="blank" rel=""><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<a href="https://dioknox.org/" class="x-brand img">
  <img src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/dioknox-header2.jpg" alt="Diocese of Knoxville"></a>
      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-dioknox" class="x-nav"><li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li id="menu-item-27379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-46044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46044"><a href="https://dioknox.org/offices-and-ministries/"><span>Offices and Ministries</span></a></li>
	<li id="menu-item-28526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of Bishop Richard F. Stika</span></a></li>
	<li id="menu-item-28527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Justin Rigali</span></a></li>
	<li id="menu-item-28528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor</span></a></li>
	<li id="menu-item-40907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907"><a href="https://dioknox.org/leadership/finance/"><span>Office of the Chief Financial Officer</span></a></li>
	<li id="menu-item-45869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45869"><a href="https://dioknox.org/christprinceofpeaceretreatcenter/"><span>Christ Prince of Peace Retreat Center</span></a></li>
	<li id="menu-item-39719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39719"><a href="https://dioknox.org/history-diocese-knoxville/"><span>History of the Diocese of Knoxville</span></a></li>
	<li id="menu-item-48337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48337"><a href="https://dioknox.org/the-catholic-church/"><span>The Catholic Church</span></a></li>
	<li id="menu-item-46744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46744"><a href="https://dioknox.org/offices-ministries/office-of-human-resources/employment-opportunities/"><span>Employment Opportunities</span></a></li>
</ul>
</li>
<li id="menu-item-35628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li id="menu-item-42501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42501"><a href="/calendar/"><span>Events</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/diocese-of-knoxville-catholic-schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li id="menu-item-46168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46168"><a href="https://dioknox.org/diocese-of-knoxville-catholic-schools/"><span>Diocese of Knoxville Catholic Schools</span></a></li>
	<li id="menu-item-34437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li id="menu-item-28532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-33707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li id="menu-item-28561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li id="menu-item-46604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46604"><a href="https://dioknox.org/press-releases/"><span>Press Releases</span></a></li>
	<li id="menu-item-46251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46251"><a href="https://dioknox.org/media/"><span>Media Platforms</span></a></li>
	<li id="menu-item-28534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28534"><a href="https://dioknox.org/news/"><span>The East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li id="menu-item-44553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44553"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
	<li id="menu-item-43102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43102"><a href="https://www.youtube.com/channel/UCaJfLu91XfO9ChUXkAJBD6g"><span>DioKnox TV</span></a></li>
	<li id="menu-item-45780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45780"><a href="https://dioknox.org/blogs/"><span>Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-23826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Report Abuse</span></a></li>
<li id="menu-item-48248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48248"><a href="https://dioknox.org/safe-environment/"><span>Safe Environment</span></a></li>
<li id="menu-item-28577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li id="menu-item-34867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li id="menu-item-34866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
	<li id="menu-item-47600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47600"><a href="https://dioknox.org/parish-offertory/"><span>Parish Offertory</span></a></li>
</ul>
</li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-dioknox-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46044"><a href="https://dioknox.org/offices-and-ministries/"><span>Offices and Ministries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of Bishop Richard F. Stika</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Justin Rigali</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907"><a href="https://dioknox.org/leadership/finance/"><span>Office of the Chief Financial Officer</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45869"><a href="https://dioknox.org/christprinceofpeaceretreatcenter/"><span>Christ Prince of Peace Retreat Center</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39719"><a href="https://dioknox.org/history-diocese-knoxville/"><span>History of the Diocese of Knoxville</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48337"><a href="https://dioknox.org/the-catholic-church/"><span>The Catholic Church</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46744"><a href="https://dioknox.org/offices-ministries/office-of-human-resources/employment-opportunities/"><span>Employment Opportunities</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42501"><a href="/calendar/"><span>Events</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/diocese-of-knoxville-catholic-schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46168"><a href="https://dioknox.org/diocese-of-knoxville-catholic-schools/"><span>Diocese of Knoxville Catholic Schools</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Media</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46604"><a href="https://dioknox.org/press-releases/"><span>Press Releases</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46251"><a href="https://dioknox.org/media/"><span>Media Platforms</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28534"><a href="https://dioknox.org/news/"><span>The East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44553"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43102"><a href="https://www.youtube.com/channel/UCaJfLu91XfO9ChUXkAJBD6g"><span>DioKnox TV</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45780"><a href="https://dioknox.org/blogs/"><span>Blogs</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Report Abuse</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48248"><a href="https://dioknox.org/safe-environment/"><span>Safe Environment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47600"><a href="https://dioknox.org/parish-offertory/"><span>Parish Offertory</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList" aria-label="Breadcrumb Navigation"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://dioknox.org/" ><span itemprop="name"><span class="home"><i class="x-icon-home" data-x-icon-s="&#xf015;"></i></span><span class="visually-hidden">Home</span></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="1"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://dioknox.org" ><span itemprop="name">News</span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="2"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/" class="current" title="You Are Here" ><span itemprop="name">Father Colin Blatchford appointed associate director of Courage International</span></a><meta itemprop="position" content="3"></span></div>
                  
  <div class="x-nav-articles">

          <a href="https://dioknox.org/formacion-en-el-catecismo/" title="" class="prev">
        <i class="x-icon-arrow-left" data-x-icon-s="&#xf060;"></i>      </a>
    
          <a href="https://dioknox.org/la-diocesis-anuncia-el-calendario-academico-2020-21/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon-s="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

    </header>

    

  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-48335" class="post-48335 post type-post status-publish format-standard hentry category-news tag-bishop-richard-f-stika tag-courage-international tag-father-colin-blatchford no-post-thumbnail">
  <div class="entry-featured">
      </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Father Colin Blatchford appointed associate director of Courage International</h1>
    <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon-s="&#xf303;"></i> Jim Wogan</span><span><time class="entry-date" datetime="2020-07-27T11:34:30-04:00"><i class="x-icon-calendar" data-x-icon-s="&#xf073;"></i> July 27, 2020</time></span><span><a href="https://dioknox.org/category/news/" title="View all posts in: &ldquo;News&rdquo;"><i class="x-icon-bookmark" data-x-icon-s="&#xf02e;"></i> News</a></span></p></header>    


<div class="entry-content content">


  <p><a href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015.jpg"><img class="alignright size-medium wp-image-48336" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-200x300.jpg" alt="" width="200" height="300" srcset="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-200x300.jpg 200w, https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-683x1024.jpg 683w, https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-768x1152.jpg 768w, https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-1024x1536.jpg 1024w, https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-100x150.jpg 100w, https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-793x1190.jpg 793w, https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015-1080x1620.jpg 1080w, https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Fr-Colin-Blatchford-2015.jpg 1200w" sizes="(max-width: 200px) 100vw, 200px" /></a><span style="font-size: 14pt;">Father Colin Blatchford, a priest of the Diocese of Knoxville, has been appointed the new associate director of <span style="color: #993300;"><a style="color: #993300;" href="https://couragerc.org/">Courage International</a></span>, an apostolate of the Catholic Church based in Trumbull, Conn. </span></p>
<p><span style="font-size: 14pt;">“I&#8217;m honored and humbled to have been asked to serve the Courage apostolate as the new associate director,” said Father Blatchford.</span></p>
<p><span style="font-size: 14pt;">Prior to receiving the appointment, Father Blatchford, 36, had been the chaplain for Courage and EnCourage, a position which he held for two and a half years.</span></p>
<p><span style="font-size: 14pt;">“It is with zeal and a healthy fear of the Lord that I look forward to taking on this new role. I look forward to serving the Apostolate and growing in my knowledge, understanding, and compassion for those whom it serves,&#8221; he said.</span></p>
<p><span style="font-size: 14pt;">Father Blatchford will relocate to Connecticut in early September, where the Courage International headquarters is based.</span></p>
<p><span style="font-size: 14pt;">“Father Blatchford has a wonderful devotion to sharing our Catholic faith, and he does so with a very compassionate heart,” said Bishop Richard F. Stika.</span></p>
<p><span style="font-size: 14pt;">“He possesses an ability to connect with people of all ages, but especially young people, with understanding and empathy,” the bishop said. </span></p>
<p><span style="font-size: 14pt;">“Clearly, Father has a place in his heart for the mission and ministry of Courage International. In a way, we view Father Blatchford as a gift that the Diocese of Knoxville received when I ordained him 6 years ago, and he is a gift that we are pleased to share with Courage International,” Bishop Sticka said.</span></p>
<p><span style="font-size: 14pt;">“It is a blessing and a privilege to welcome Father Blatchford to the Courage Office,” said Father Philip Bochanski, Courage International’s executive director. Father Bochanski himself joined the apostolate as associate director in 2015, having served as local Courage chaplain in the Archdiocese of Philadelphia for five years. </span></p>
<p><span style="font-size: 14pt;">Even though Father Blatchford will be taking up residence in the Diocese of Bridgeport, where the Courage offices are located, he remains incardinated in the Knoxville Diocese.</span></p>
<p><span style="font-size: 14pt;">“We are exceedingly grateful to Bishop Stika for his support for our apostolate, and his generosity in sharing with us such a fine priest,&#8221; Father Bochanski said.</span></p>
<p><span style="font-size: 14pt;">Ordained a priest of the Diocese of Knoxville in 2014, Father Blatchford received his B.A. in philosophy from Ave Maria University in 2006 and completed his seminary training at Kenrick-Glennon Seminary in St. Louis, Missouri.  He most recently served as parochial vicar of the Basilica of Sts. Peter and Paul in Chattanooga. </span></p>
<p><span style="font-size: 14pt;">Father Blatchford’s term as associate director officially begins September 8, 2020.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48335" class="share-facebook sd-button share-icon" href="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48335" class="share-twitter sd-button share-icon" href="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-48335" class="share-pinterest sd-button share-icon" href="https://dioknox.org/father-colin-blatchford-appointed-associate-director-of-courage-international/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://dioknox.org/tag/bishop-richard-f-stika/" rel="tag">Bishop Richard F. Stika</a><a href="https://dioknox.org/tag/courage-international/" rel="tag">Courage International</a><a href="https://dioknox.org/tag/father-colin-blatchford/" rel="tag">Father Colin Blatchford</a>  </footer>
</article>        
      
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="archives-2" class="widget widget_archive"><h4 class="h-widget">Archives</h4>		<ul>
				<li><a href='https://dioknox.org/2020/07/'>July 2020</a></li>
	<li><a href='https://dioknox.org/2020/06/'>June 2020</a></li>
	<li><a href='https://dioknox.org/2020/05/'>May 2020</a></li>
	<li><a href='https://dioknox.org/2020/04/'>April 2020</a></li>
	<li><a href='https://dioknox.org/2020/03/'>March 2020</a></li>
	<li><a href='https://dioknox.org/2020/02/'>February 2020</a></li>
	<li><a href='https://dioknox.org/2020/01/'>January 2020</a></li>
	<li><a href='https://dioknox.org/2019/12/'>December 2019</a></li>
	<li><a href='https://dioknox.org/2019/11/'>November 2019</a></li>
	<li><a href='https://dioknox.org/2019/09/'>September 2019</a></li>
	<li><a href='https://dioknox.org/2019/08/'>August 2019</a></li>
	<li><a href='https://dioknox.org/2019/07/'>July 2019</a></li>
	<li><a href='https://dioknox.org/2019/06/'>June 2019</a></li>
	<li><a href='https://dioknox.org/2019/05/'>May 2019</a></li>
	<li><a href='https://dioknox.org/2019/04/'>April 2019</a></li>
	<li><a href='https://dioknox.org/2019/03/'>March 2019</a></li>
	<li><a href='https://dioknox.org/2019/02/'>February 2019</a></li>
	<li><a href='https://dioknox.org/2019/01/'>January 2019</a></li>
	<li><a href='https://dioknox.org/2018/12/'>December 2018</a></li>
	<li><a href='https://dioknox.org/2018/11/'>November 2018</a></li>
	<li><a href='https://dioknox.org/2018/10/'>October 2018</a></li>
	<li><a href='https://dioknox.org/2018/08/'>August 2018</a></li>
	<li><a href='https://dioknox.org/2018/07/'>July 2018</a></li>
	<li><a href='https://dioknox.org/2018/06/'>June 2018</a></li>
	<li><a href='https://dioknox.org/2018/05/'>May 2018</a></li>
	<li><a href='https://dioknox.org/2018/04/'>April 2018</a></li>
	<li><a href='https://dioknox.org/2018/03/'>March 2018</a></li>
	<li><a href='https://dioknox.org/2018/02/'>February 2018</a></li>
	<li><a href='https://dioknox.org/2018/01/'>January 2018</a></li>
	<li><a href='https://dioknox.org/2017/12/'>December 2017</a></li>
	<li><a href='https://dioknox.org/2017/11/'>November 2017</a></li>
	<li><a href='https://dioknox.org/2017/10/'>October 2017</a></li>
	<li><a href='https://dioknox.org/2017/09/'>September 2017</a></li>
	<li><a href='https://dioknox.org/2017/08/'>August 2017</a></li>
	<li><a href='https://dioknox.org/2017/07/'>July 2017</a></li>
	<li><a href='https://dioknox.org/2017/06/'>June 2017</a></li>
	<li><a href='https://dioknox.org/2017/05/'>May 2017</a></li>
	<li><a href='https://dioknox.org/2017/04/'>April 2017</a></li>
	<li><a href='https://dioknox.org/2017/03/'>March 2017</a></li>
	<li><a href='https://dioknox.org/2017/02/'>February 2017</a></li>
	<li><a href='https://dioknox.org/2017/01/'>January 2017</a></li>
	<li><a href='https://dioknox.org/2016/12/'>December 2016</a></li>
	<li><a href='https://dioknox.org/2016/11/'>November 2016</a></li>
	<li><a href='https://dioknox.org/2016/10/'>October 2016</a></li>
	<li><a href='https://dioknox.org/2016/09/'>September 2016</a></li>
	<li><a href='https://dioknox.org/2016/08/'>August 2016</a></li>
	<li><a href='https://dioknox.org/2016/07/'>July 2016</a></li>
	<li><a href='https://dioknox.org/2016/06/'>June 2016</a></li>
	<li><a href='https://dioknox.org/2016/05/'>May 2016</a></li>
	<li><a href='https://dioknox.org/2016/04/'>April 2016</a></li>
	<li><a href='https://dioknox.org/2016/03/'>March 2016</a></li>
	<li><a href='https://dioknox.org/2016/02/'>February 2016</a></li>
	<li><a href='https://dioknox.org/2016/01/'>January 2016</a></li>
	<li><a href='https://dioknox.org/2015/12/'>December 2015</a></li>
	<li><a href='https://dioknox.org/2015/11/'>November 2015</a></li>
	<li><a href='https://dioknox.org/2015/10/'>October 2015</a></li>
	<li><a href='https://dioknox.org/2015/09/'>September 2015</a></li>
	<li><a href='https://dioknox.org/2015/08/'>August 2015</a></li>
	<li><a href='https://dioknox.org/2015/07/'>July 2015</a></li>
	<li><a href='https://dioknox.org/2015/06/'>June 2015</a></li>
	<li><a href='https://dioknox.org/2015/05/'>May 2015</a></li>
	<li><a href='https://dioknox.org/2015/04/'>April 2015</a></li>
	<li><a href='https://dioknox.org/2015/03/'>March 2015</a></li>
	<li><a href='https://dioknox.org/2015/02/'>February 2015</a></li>
	<li><a href='https://dioknox.org/2015/01/'>January 2015</a></li>
	<li><a href='https://dioknox.org/2014/12/'>December 2014</a></li>
	<li><a href='https://dioknox.org/2014/11/'>November 2014</a></li>
	<li><a href='https://dioknox.org/2014/10/'>October 2014</a></li>
	<li><a href='https://dioknox.org/2014/09/'>September 2014</a></li>
	<li><a href='https://dioknox.org/2014/08/'>August 2014</a></li>
	<li><a href='https://dioknox.org/2014/07/'>July 2014</a></li>
	<li><a href='https://dioknox.org/2014/06/'>June 2014</a></li>
	<li><a href='https://dioknox.org/2014/05/'>May 2014</a></li>
	<li><a href='https://dioknox.org/2014/04/'>April 2014</a></li>
	<li><a href='https://dioknox.org/2014/03/'>March 2014</a></li>
	<li><a href='https://dioknox.org/2014/02/'>February 2014</a></li>
	<li><a href='https://dioknox.org/2014/01/'>January 2014</a></li>
	<li><a href='https://dioknox.org/2013/12/'>December 2013</a></li>
	<li><a href='https://dioknox.org/2013/11/'>November 2013</a></li>
	<li><a href='https://dioknox.org/2013/10/'>October 2013</a></li>
	<li><a href='https://dioknox.org/2013/09/'>September 2013</a></li>
	<li><a href='https://dioknox.org/2013/08/'>August 2013</a></li>
	<li><a href='https://dioknox.org/2013/07/'>July 2013</a></li>
	<li><a href='https://dioknox.org/2013/06/'>June 2013</a></li>
	<li><a href='https://dioknox.org/2013/05/'>May 2013</a></li>
	<li><a href='https://dioknox.org/2013/04/'>April 2013</a></li>
	<li><a href='https://dioknox.org/2013/03/'>March 2013</a></li>
	<li><a href='https://dioknox.org/2013/02/'>February 2013</a></li>
	<li><a href='https://dioknox.org/2013/01/'>January 2013</a></li>
	<li><a href='https://dioknox.org/2012/12/'>December 2012</a></li>
	<li><a href='https://dioknox.org/2012/11/'>November 2012</a></li>
	<li><a href='https://dioknox.org/2012/10/'>October 2012</a></li>
	<li><a href='https://dioknox.org/2012/09/'>September 2012</a></li>
	<li><a href='https://dioknox.org/2012/08/'>August 2012</a></li>
		</ul>
			</div>      </aside>

    
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="search-4" class="widget widget_search"><h4 class="h-widget">St. Anthony help me find&#8230;</h4>
<form method="get" id="searchform" class="form-search" action="https://dioknox.org/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" name="s" class="search-query" placeholder="Search"  />
</form>
</div><div id="text-129" class="widget widget_text"><h4 class="h-widget">Report Sexual Abuse</h4>			<div class="textwidget">Click below for information on reporting sexual abuse.<br><br><a href="/reporting-sexual-abuse/"><img class="alignnone size-full wp-image-21253" alt="report-abuse" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/01/report-abuse.png" width="175" height="30" /></a></div>
		</div></div><div class="x-column x-md x-1-4"><div id="text-134" class="widget widget_text"><h4 class="h-widget">Subscribe to DioNotes</h4>			<div class="textwidget"><a href="https://dioknox.org/sign-up-for-dionotes-a-new-diocesan-newsletter/"><img class="alignleft size-full wp-image-39779" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Subscribe.jpg" alt="" width="175" height="30" /></a>
Receive our weekly newsletter in your email inbox.</div>
		</div><div id="text-128" class="widget widget_text"><h4 class="h-widget">Make a Prayer Request</h4>			<div class="textwidget"><a href="http://nunsforpriests.org/prayer-request-form/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/prayer-request2.png" width="175" height="30" /></a>
<div>&nbsp;</div>
</div>
		</div></div><div class="x-column x-md x-1-4"><div id="nav_menu-51" class="widget widget_nav_menu"><h4 class="h-widget">Catholic News</h4><div class="menu-catholic-news-container"><ul id="menu-catholic-news" class="menu"><li id="menu-item-45597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45597"><a href="http://www.usccb.org/news/">News from the USCCB</a></li>
<li id="menu-item-45598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45598"><a href="http://www.catholicnews.com/">Catholic News Service</a></li>
<li id="menu-item-45599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45599"><a href="https://www.catholicnewsagency.com/headlines">Catholic News Agency</a></li>
</ul></div></div><div id="text-127" class="widget widget_text">			<div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es,it,pl,vi'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
		</div></div><div class="x-column x-md x-1-4 last"><div id="widget_feedreading_blogroll" class="widget widget_feedreading_blogroll"><h4 class="h-widget">Daily Mass and Readings</h4><ul id="feedreading_blogroll_" class="feedreading_blogroll_bookmarklist">
<li  class="feedreading_bookmark"
	id="feedreading_bookmark_97"><img src="https://www.google.com/s2/favicons?domain=www.ibreviary.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_97"
	href="http://www.ibreviary.org/en/tools/ibreviary-web.html" title="Breviary"
		rel="external " class="feedreading_anchor ">Breviary</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_96"><img src="https://www.google.com/s2/favicons?domain=www.catholictv.com" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_96"
	href="http://www.catholictv.com/shows/daily-mass" title="Daily Mass on Catholic TV"
		rel="external " class="feedreading_anchor ">Daily Mass on Catholic TV</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_51"><img src="https://www.google.com/s2/favicons?domain=www.usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_51"
	href="http://www.usccb.org/bible/reflections/" title="Daily Reflection"
		target="_blank" 	rel="external " class="feedreading_anchor ">Daily Reflection</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_95"><img src="https://www.google.com/s2/favicons?domain=usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_95"
	href="http://usccb.org/bible/readings/" title="Today&#039;s Readings"
		rel="external " class="feedreading_anchor ">Today&#039;s Readings</a></li>
	</ul>

</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  
<ul class="x-nav"><li><a href="https://dioknox.org/wp-admin/nav-menus.php">Assign a Menu</a></li></ul>        
                  <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="blank" rel=""><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="blank" rel=""><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/channel/UCaJfLu91XfO9ChUXkAJBD6g" class="youtube" title="YouTube" target="blank" rel=""><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="blank" rel=""><i class="x-icon-vimeo-square" data-x-icon-b="&#xf194;" aria-hidden="true"></i></a><a href="https://www.instagram.com/knoxdiocese/" class="instagram" title="Instagram" target="blank" rel=""><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>        
                  <div class="x-colophon-content">
            Copyright © 2020 Diocese of Knoxville   ●   <a href="/wp-admin">User Login</a>          </div>
        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='c93fee186022f5448cceefb76c3b88d7';
hf4V='903cf5b0c1460ee8d0f625c84d45239b';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dioknox.org\/father-colin-blatchford-appointed-associate-director-of-courage-international\/":48335};
	</script>
						<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.19'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs.0ce70e6.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/dist/js/site/x.js?ver=7.2.3'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=94390310c065e8a705bdec429f8c15ab'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'90310423',post:'48335',tz:'-4',srv:'dioknox.org'} ]);
	_stq.push([ 'clickTrackerInit', '90310423', '48335' ]);
</script>

</body>
</html>