





<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Bishop Stika reacts to death of Nashville Bishop David Choby | Diocese of Knoxville</title>
<link rel="pingback" href="https://dioknox.org/xmlrpc.php"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Feed" href="https://dioknox.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Comments Feed" href="https://dioknox.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Knoxville &raquo; Bishop Stika reacts to death of Nashville Bishop David Choby Comments Feed" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dioknox.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/75ac7b6a_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='feedreading_style-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/feed-reading-blogroll/css/feedreading_blogroll.css?ver=1.5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.10 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-37556745-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37556745-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dioknox.org/wp-content/feedreading_blogroll.js?ver=1.5.9.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin//open_in_new_window_no.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://dioknox.org/wp-json/' />
<link rel="canonical" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/" />
<link rel='shortlink' href='https://wp.me/p66VRJ-amJ' />
<link rel="alternate" type="application/json+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Fbishop-stika-reacts-to-death-of-nashville-bishop-david-choby%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dioknox.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdioknox.org%2Fbishop-stika-reacts-to-death-of-nashville-bishop-david-choby%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:350px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bishop Stika reacts to death of Nashville Bishop David Choby" />
<meta property="og:url" content="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/" />
<meta property="og:description" content="The Most Reverend David R. Choby, Bishop of the Diocese of Nashville since 2006, has died after battling recent health issues. He was 70.  The Diocese of Nashville announced that Bishop Choby passe…" />
<meta property="article:published_time" content="2017-06-04T12:30:52+00:00" />
<meta property="article:modified_time" content="2017-06-04T12:32:20+00:00" />
<meta property="og:site_name" content="Diocese of Knoxville" />
<meta property="og:image" content="https://dioknox.org/wp-content/uploads/2017/06/choby_bish-pge.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.entry-wrap {
    padding-top: 10px;
}			</style>
		<style id="x-generated-css" type="text/css">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</style></head>

<body class="post-template-default single single-post postid-39849 single-format-standard x-integrity x-integrity-light x-boxed-layout-active x-content-sidebar-active x-navbar-fixed-top-active x-v5_1_0 cornerstone-v2_0_5">

  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-stacked" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <p class="p-info">Chancery Phone #: (865) 584-3307</p>
            <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<h1 class="visually-hidden">Diocese of Knoxville</h1>
<a href="https://dioknox.org/" class="x-brand img" title="">
  <img src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/cropped-cropped-NewSlider21.jpg" alt=""></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-dioknox" class="x-nav"><li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li id="menu-item-27379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li id="menu-item-28526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li id="menu-item-28527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li id="menu-item-28528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
</ul>
</li>
<li id="menu-item-35628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li id="menu-item-23180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li id="menu-item-34436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li id="menu-item-34437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li id="menu-item-28532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-33707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li id="menu-item-28534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li id="menu-item-28536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-37062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li id="menu-item-37063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li id="menu-item-33688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33688"><a href="https://dioknox.org/video/"><span>Diocesan Videos</span></a></li>
	<li id="menu-item-28561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li id="menu-item-39719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39719"><a href="https://dioknox.org/history-diocese-knoxville/"><span>The History of the Diocese of Knoxville</span></a></li>
	<li id="menu-item-33706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-33641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li id="menu-item-30549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li id="menu-item-32023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22927"><a href="https://dioknox.org/calendar/"><span>Events</span></a></li>
<li id="menu-item-23826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li id="menu-item-32903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li id="menu-item-28577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li id="menu-item-34867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li id="menu-item-34866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-dioknox-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-382"><a href="https://dioknox.org/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27379"><a href="https://dioknox.org/offices-ministries/"><span>Offices</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://dioknox.org/offices-ministries/"><span>All Offices &#038; Ministries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28526"><a href="https://dioknox.org/leadership/bishop/"><span>Office of the Bishop</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28527"><a href="https://dioknox.org/leadership/office-of-cardinal-rigali/"><span>Office of Cardinal Rigali</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28528"><a href="https://dioknox.org/leadership/office-of-the-vicars-general/"><span>Office of the Vicars General</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://dioknox.org/leadership/office-of-the-chancellor-and-coo/"><span>Office of the Chancellor and Chief Operating Officer</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35628"><a href="https://dioknox.org/parishes/"><span>Parishes</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-526"><a href="https://dioknox.org/schools/"><span>Schools</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://dioknox.org/schools/"><span>Catholic Schools Office</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://dioknox.org/schools/school-listing/"><span>School Listing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23180"><a href="https://dioknox.org/schools/curriculum/"><span>Curriculum</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34436"><a href="https://dioknox.org/schools/school-highlights/"><span>School Highlights</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34437"><a href="https://dioknox.org/schools/school-job-postings/"><span>School Job Postings</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28532 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33707 tax-item tax-item-82"><a href="https://dioknox.org/category/news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28533"><a href="https://dioknox.org/news/"><span>East Tennessee Catholic</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28534"><a href="https://dioknox.org/news/"><span>Current Edition</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28536"><a href="https://dioknox.org/archived-editions/"><span>Archived Editions</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825"><a><span>Media</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37062"><a href="https://dioknox.org/a-call-to-discipleship/"><span>A Call to Discipleship</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37063"><a href="https://dioknox.org/a-call-to-discipleship/a-call-to-discipleship-archive/"><span>A Call to Discipleship Archive</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33688"><a href="https://dioknox.org/video/"><span>Diocesan Videos</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28561"><a href="https://dioknox.org/media-inquiries/"><span>Media Inquiries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39719"><a href="https://dioknox.org/history-diocese-knoxville/"><span>The History of the Diocese of Knoxville</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33706 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blogs</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33641"><a href="http://rfrancocsp.blogspot.com"><span>City Father</span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30549 tax-item tax-item-1673"><a href="https://dioknox.org/category/la25/"><span>Blog: Life at 25</span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32023"><a href="http://thealternatepath.org"><span>Blog: The Alternate Path</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22927"><a href="https://dioknox.org/calendar/"><span>Events</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23826"><a href="https://dioknox.org/creating-a-safe-environment/"><span>Safe Environment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32903"><a href="https://dioknox.org/the-home-campaign/"><span>Home Campaign</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28577"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="https://dioknox.org/giving-opportunities/"><span>Make a Gift</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34866"><a href="http://dioknox.plannedgiving.org/"><span>Planned Giving Information</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://dioknox.org/contact-us/"><span>Contact</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="https://dioknox.org"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">Bishop Stika reacts to death of Nashville Bishop David Choby</span></div>
                  
  <div class="x-nav-articles">

    
          <a href="https://dioknox.org/our-lady-of-fatima-100-years-of-grace/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

    </header>

    
  
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-39849" class="post-39849 post type-post status-publish format-standard hentry category-news tag-bishop-david-choby tag-bishop-richard-stika tag-diocese-of-nashville no-post-thumbnail">
  <div class="entry-featured">
      </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Bishop Stika reacts to death of Nashville Bishop David Choby</h1>
    <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> Jim Wogan</span><span><time class="entry-date" datetime="2017-06-04T08:30:52+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> June 4, 2017</time></span><span><a href="https://dioknox.org/category/news/" title="View all posts in: &ldquo;News&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> News</a></span><span><a href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/#respond" title="Leave a comment on: &ldquo;Bishop Stika reacts to death of Nashville Bishop David Choby&rdquo;" class="meta-comments"><i class="x-icon-comments" data-x-icon="&#xf086;"></i> 0 Comments</a></span></p></header>    


<div class="entry-content content">


  <p><span style="font-size: 14pt;">The Most Reverend David R. Choby, Bishop of the Diocese of Nashville since 2006, has died after battling recent health issues. He was 70. </span></p>
<p><span style="font-size: 14pt;">The Diocese of Nashville announced that Bishop Choby passed away at St. Thomas West Hospital in Nashville late Saturday night. He was undergoing treatment for injuries that he suffered in a fall at his home on Feb. 7.</span></p>
<p><span style="font-size: 14pt;">Bishop Richard F. Stika of the Diocese of Knoxville was notified of Bishop Choby&#8217;s passing almost immediately, just before midnight.</span></p>
<div id="attachment_39850" style="width: 191px" class="wp-caption alignleft"><a href="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/choby_bish-pge.jpg"><img class="wp-image-39850 size-full" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/choby_bish-pge.jpg" alt="" width="181" height="275" /></a><p class="wp-caption-text">Bishop David Choby</p></div>
<p><span style="font-size: 14pt;">”Bishop Choby has carried a heavy cross these last years with his health in decline, but he did so with a sense of hope and trust in Jesus. His death last night on the eve of Pentecost is sad for us, but life for Bishop Choby hasn’t ended, it has only changed. I believe now that he will be at peace in the presence of Jesus,&#8221; Bishop Stika said.</span></p>
<p><span style="font-size: 14pt;">“I have lost a friend and a brother bishop. Just a few days ago, I spoke with Bishop Choby for a half hour and found it to be an enjoyable conversation about his hopes for the future. I finished our conversation telling him that I consider him a dear friend and that I love him very much. He expressed the same love for me and said he was grateful for our friendship and our many visits.</span></p>
<p><span style="font-size: 14pt;">“To all my friends in the Diocese of Nashville, please know that I, along with all your sisters and brothers in East Tennessee, are praying for you.”</span></p>
<p><span style="font-size: 14pt;">Funeral arrangements for Bishop Choby will be announced soon by the Diocese of Nashville.</span></p>
<p><span style="font-size: 14pt;">Bishop Choby was born in Nashville on Jan. 14, 1947 and baptized in the Cathedral of Incarnation where he was ordained a bishop. He is the son of Raymond and Rita Choby, both deceased. He has one sister, Diane C. Dyche of Fort Worth, Texas. He attended Catholic schools growing up, graduating from Father Ryan High School in 1965.</span></p>
<p><span class="Apple-style-span" style="font-family: georgia, palatino, serif; font-size: 14pt;">After spending one year at Aquinas College in Nashville, he entered the seminary at St. Ambrose College in Davenport, Iowa. He also studied at Catholic University of America in Washington, D.C., before being ordained as a priest on Sept. 6, 1974 by Bishop Joseph A. Durick at St. Henry Church in Nashville.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 14pt;">He has served a number of assignments in the Diocese of Nashville. He was associate pastor at St. Joseph Parish, Madison, administrator of St. Ann Parish, and spent three years in residence at Christ the King Parish while working at the diocesan tribunal. From 1989 until his ordination as bishop, he served as pastor of St. John Vianney Parish in Gallatin, where he has been active in the community and in the local ministerial association.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 14pt;">Bishop Choby holds a Canon Law degree from the University of St. Thomas Aquinas in Rome and has worked at the diocesan tribunal throughout most of his priesthood. He was on the faculty of The Pontifical College Josephinum, a seminary in Columbus, Ohio between 1984 and 1989. He currently serves on the seminary’s board. He has served two five-year terms on the diocese’s Presbyteral Council and College of Consultors.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 14pt;">Bishop Choby was elected as diocesan administrator for the Diocese of Nashville by the diocesan College of Consultors in 2004 after Bishop Kmiec, was installed as the Bishop of Buffalo. Bishop Choby was installed fourteen months later as the 11th bishop of Nashville on Feb. 27, 2006. He is only the second priest of the diocese’s 169-year history to be tapped as its bishop; the others have all come from outside the diocese.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 14pt;">(Biographical information on Bishop Choby was provided by the Diocese of Nashville website)</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39849" class="share-facebook sd-button share-icon" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39849" class="share-twitter sd-button share-icon" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39849" class="share-google-plus-1 sd-button share-icon" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-39849" class="share-pinterest sd-button share-icon" href="https://dioknox.org/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://dioknox.org/tag/bishop-david-choby/" rel="tag">Bishop David Choby</a><a href="https://dioknox.org/tag/bishop-richard-stika/" rel="tag">Bishop Richard Stika</a><a href="https://dioknox.org/tag/diocese-of-nashville/" rel="tag">Diocese of Nashville</a>  </footer>
</article>        
      


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dioknox.org/wp-comments-post.php?wpe-comment-post=smaentzdio" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_238490101" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcomxgUAAAAAHGt2YiuyHvD0jqIvHiG9R35pAJq" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='39849' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86468a5653" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	
</div>        
    </div>

          


  <aside class="x-sidebar right" role="complementary">
          <div id="archives-2" class="widget widget_archive"><h4 class="h-widget">Archives</h4>		<ul>
			<li><a href='https://dioknox.org/2017/06/'>June 2017</a></li>
	<li><a href='https://dioknox.org/2017/05/'>May 2017</a></li>
	<li><a href='https://dioknox.org/2017/04/'>April 2017</a></li>
	<li><a href='https://dioknox.org/2017/03/'>March 2017</a></li>
	<li><a href='https://dioknox.org/2017/02/'>February 2017</a></li>
	<li><a href='https://dioknox.org/2017/01/'>January 2017</a></li>
	<li><a href='https://dioknox.org/2016/12/'>December 2016</a></li>
	<li><a href='https://dioknox.org/2016/11/'>November 2016</a></li>
	<li><a href='https://dioknox.org/2016/10/'>October 2016</a></li>
	<li><a href='https://dioknox.org/2016/09/'>September 2016</a></li>
	<li><a href='https://dioknox.org/2016/08/'>August 2016</a></li>
	<li><a href='https://dioknox.org/2016/07/'>July 2016</a></li>
	<li><a href='https://dioknox.org/2016/06/'>June 2016</a></li>
	<li><a href='https://dioknox.org/2016/05/'>May 2016</a></li>
	<li><a href='https://dioknox.org/2016/04/'>April 2016</a></li>
	<li><a href='https://dioknox.org/2016/03/'>March 2016</a></li>
	<li><a href='https://dioknox.org/2016/02/'>February 2016</a></li>
	<li><a href='https://dioknox.org/2016/01/'>January 2016</a></li>
	<li><a href='https://dioknox.org/2015/12/'>December 2015</a></li>
	<li><a href='https://dioknox.org/2015/11/'>November 2015</a></li>
	<li><a href='https://dioknox.org/2015/10/'>October 2015</a></li>
	<li><a href='https://dioknox.org/2015/09/'>September 2015</a></li>
	<li><a href='https://dioknox.org/2015/08/'>August 2015</a></li>
	<li><a href='https://dioknox.org/2015/07/'>July 2015</a></li>
	<li><a href='https://dioknox.org/2015/06/'>June 2015</a></li>
	<li><a href='https://dioknox.org/2015/05/'>May 2015</a></li>
	<li><a href='https://dioknox.org/2015/04/'>April 2015</a></li>
	<li><a href='https://dioknox.org/2015/03/'>March 2015</a></li>
	<li><a href='https://dioknox.org/2015/02/'>February 2015</a></li>
	<li><a href='https://dioknox.org/2015/01/'>January 2015</a></li>
	<li><a href='https://dioknox.org/2014/12/'>December 2014</a></li>
	<li><a href='https://dioknox.org/2014/11/'>November 2014</a></li>
	<li><a href='https://dioknox.org/2014/10/'>October 2014</a></li>
	<li><a href='https://dioknox.org/2014/09/'>September 2014</a></li>
	<li><a href='https://dioknox.org/2014/08/'>August 2014</a></li>
	<li><a href='https://dioknox.org/2014/07/'>July 2014</a></li>
	<li><a href='https://dioknox.org/2014/06/'>June 2014</a></li>
	<li><a href='https://dioknox.org/2014/05/'>May 2014</a></li>
	<li><a href='https://dioknox.org/2014/04/'>April 2014</a></li>
	<li><a href='https://dioknox.org/2014/03/'>March 2014</a></li>
	<li><a href='https://dioknox.org/2014/02/'>February 2014</a></li>
	<li><a href='https://dioknox.org/2014/01/'>January 2014</a></li>
	<li><a href='https://dioknox.org/2013/12/'>December 2013</a></li>
	<li><a href='https://dioknox.org/2013/11/'>November 2013</a></li>
	<li><a href='https://dioknox.org/2013/10/'>October 2013</a></li>
	<li><a href='https://dioknox.org/2013/09/'>September 2013</a></li>
	<li><a href='https://dioknox.org/2013/08/'>August 2013</a></li>
	<li><a href='https://dioknox.org/2013/07/'>July 2013</a></li>
	<li><a href='https://dioknox.org/2013/06/'>June 2013</a></li>
	<li><a href='https://dioknox.org/2013/05/'>May 2013</a></li>
	<li><a href='https://dioknox.org/2013/04/'>April 2013</a></li>
	<li><a href='https://dioknox.org/2013/03/'>March 2013</a></li>
	<li><a href='https://dioknox.org/2013/02/'>February 2013</a></li>
	<li><a href='https://dioknox.org/2013/01/'>January 2013</a></li>
	<li><a href='https://dioknox.org/2012/12/'>December 2012</a></li>
	<li><a href='https://dioknox.org/2012/11/'>November 2012</a></li>
	<li><a href='https://dioknox.org/2012/10/'>October 2012</a></li>
	<li><a href='https://dioknox.org/2012/09/'>September 2012</a></li>
	<li><a href='https://dioknox.org/2012/08/'>August 2012</a></li>
		</ul>
		</div>      </aside>

    
  </div>




  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="search-4" class="widget widget_search"><h4 class="h-widget">St. Anthony help me find&#8230;</h4>
<form method="get" id="searchform" class="form-search" action="https://dioknox.org/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-127" class="widget widget_text">			<div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es,it,pl,vi'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
		</div><div id="text-134" class="widget widget_text"><h4 class="h-widget">Subscribe to DioNotes</h4>			<div class="textwidget"><a href="https://dioknox.org/sign-up-for-dionotes-a-new-diocesan-newsletter/"><img class="alignleft size-full wp-image-39779" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Subscribe.jpg" alt="" width="175" height="30" /></a>
Receive our weekly newsletter in your email inbox.</div>
		</div><div id="text-128" class="widget widget_text"><h4 class="h-widget">Make a Prayer Request</h4>			<div class="textwidget"><a href="http://nunsforpriests.org/prayer-request-form/" target="_blank"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/05/prayer-request2.png" width="175" height="30" /></a>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div></div>
		</div><div id="text-129" class="widget widget_text"><h4 class="h-widget">Report Sexual Abuse</h4>			<div class="textwidget">Click below for information on reporting sexual abuse.<br><br><a href="/reporting-sexual-abuse/"><img class="alignnone size-full wp-image-21253" alt="report-abuse" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2013/01/report-abuse.png" width="175" height="30" /></a></div>
		</div></div><div class="x-column x-md x-1-4"><div id="text-132" class="widget widget_text"><h4 class="h-widget">Bishop Stika&#8217;s June 2017 Prayer Intention</h4>			<div class="textwidget"><a href="https://dioknox.org/bishop-stikas-prayer-intentions/" target="_blank"><img class="alignleft size-full wp-image-24291" alt="prayer request" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/june17-prayer-intention2.jpg" width="1600" height="1200" /></a>
<div>&nbsp;</div></div>
		</div><div id="widget_feedreading_blogroll" class="widget widget_feedreading_blogroll"><h4 class="h-widget">Daily Mass and Readings</h4><ul id="feedreading_blogroll_" class="feedreading_blogroll_bookmarklist">
<li  class="feedreading_bookmark"
	id="feedreading_bookmark_97"><img src="https://www.google.com/s2/favicons?domain=www.ibreviary.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_97"
	href="http://www.ibreviary.org/en/tools/ibreviary-web.html" title="Breviary"
		rel="external " class="feedreading_anchor ">Breviary</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_96"><img src="https://www.google.com/s2/favicons?domain=www.catholictv.com" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_96"
	href="http://www.catholictv.com/shows/daily-mass" title="Daily Mass on Catholic TV"
		rel="external " class="feedreading_anchor ">Daily Mass on Catholic TV</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_51"><img src="https://www.google.com/s2/favicons?domain=www.usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_51"
	href="http://www.usccb.org/bible/reflections/" title="Daily Reflection"
		target="_blank" 	rel="external " class="feedreading_anchor ">Daily Reflection</a></li>
	<li  class="feedreading_bookmark"
	id="feedreading_bookmark_95"><img src="https://www.google.com/s2/favicons?domain=usccb.org" class="icon16px"
	width="16" height="16" alt="Icon" />&nbsp;<a  id="feedreading_anchor_95"
	href="http://usccb.org/bible/readings/" title="Today&#039;s Readings"
		rel="external " class="feedreading_anchor ">Today&#039;s Readings</a></li>
	</ul>

</div></div><div class="x-column x-md x-1-4"><div id="text-130" class="widget widget_text"><h4 class="h-widget">Follow us on Twitter</h4>			<div class="textwidget"><a href="https://twitter.com/knoxdiocese" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/knoxdiocese', 'Tweets by @knoxdiocese');" class="twitter-timeline"  data-widget-id="368461533140889601">Tweets by @knoxdiocese</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><div class="x-column x-md x-1-4 last"><div id="rss-7" class="widget widget_rss"><h4 class="h-widget"><a class="rsswidget" href="http://feeds.feedburner.com/catholicnewsagency/dailynews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnewsagency.com/">Catholic Daily News</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/eU65tyF43Es/'>A Catholic ecologist’s take on climate change, the Paris agreement</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/ub2frpjO8yU/'>Francis declares future month of prayer for missionary work</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/7-1CUEfBUTo/'>Pope hears testimonies of earthquake children, asks them to trust in Jesus</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/uv-uic6wLLA/'>One of Poland&#039;s new priests is the prime minister&#039;s son</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/71nob20taPc/'>Nun who received birthday greeting from Pope Francis dies at 110</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/iYkYa-I-goI/'>Italian exorcist to Jesuit leader: No, the devil isn&#039;t just a &#039;symbol&#039;</a></li></ul></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
                  <div class="x-social-global"><a href="https://www.facebook.com/dioknox" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/knoxdiocese" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/vatican" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://vimeo.com/user11563484" class="vimeo" title="Vimeo" target="_blank"><i class="x-icon-vimeo-square" data-x-icon="&#xf194;" aria-hidden="true"></i></a></div>        
                  <div class="x-colophon-content">
            Copyright © 2016 Diocese of Knoxville   ●   <a href="/wp-admin">User Login</a>          </div>
        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dioknox.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dioknox.org\/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby\/":39849};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/bishop-stika-reacts-to-death-of-nashville-bishop-david-choby/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.30'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcomxgUAAAAAHGt2YiuyHvD0jqIvHiG9R35pAJq","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"https:\/\/dioknox.org\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"ba1a3c0add","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1saxj2i1vq934y49o1o3msw9lu-wpengine.netdna-ssl.com/wp-content/plugins/google-captcha/js/script.js?ver=1.30'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'90310423',post:'39849',tz:'-4',srv:'dioknox.org'} ]);
	_stq.push([ 'clickTrackerInit', '90310423', '39849' ]);
</script>

  
  
</body>
</html>